Unknown S3 chipset

Unknown S3 chipset

Post by Adam Lew » Sat, 16 Sep 1995 04:00:00



        Using the S3 server, XFree86 3.1.2 and a Stealth 64 Video VRAM,
I get the following error when attempting to start X...

        S3: Unknown S3 chipset: chip_id = 0xfffff0e1 rev.31

Does anyone know how to get rid of this?

 
 
 

1. Help with new S3 video card: S3: Unknown S3 chipset chip_id = 0x31e1 rev. 61

Hello,

For a friend without internet i do have a question.
He has a new bought S3 PCI 2MB (i thought a Trio64) video card and want to
run X now :)

When trying to start X he gets the message:

<snip>
(--) S3: Mode "400x300" needs hsync freq of 48.08 kHz. Deleted.
(--) S3: Mode "480x300" needs hsync freq of 39.56 kHz. Deleted.
(--) S3: Mode "480x300" needs hsync freq of 48.00 kHz. Deleted.
(**) FontPath set to
"/usr/X11R6/lib/X11/fonts/misc/,/usr/X11R6/lib/X11/fonts/Type1/,/usr/X11R6/lib/X11/fonts/Speedo/,/usr/X11R6/lib/X11/fonts/75dpi(--)
S3: Unknown S3 chipset:
chip_id = 0x31e1 rev. 61

 *** None of the configured devices were detected.***

Does anyone know what could be the problem here?

Thanks,

Arjan Filius

--------------------------------------------------------------
Argh!  All right, so how am I supposed to work with Linux when
everything's already been done?!  Can't these people leave some
broken MSDOS like parts so there's problems left to solve!?....

2. Memory thrashing in the Kernel.

3. s3 trio3d getting "unknown s3 chipset" installing redhat 5.2

4. socket.h on SYSV

5. Unknown S3 Chipset Help wanted!

6. Wine problem Using

7. HELP: startx says: Unknown S3 chipset

8. preventing access to certain files

9. Q: 86C260 - unknown S3 chipset: chip_id = 0x8c03 rev. 2

10. Help! S3: Unknown S3 chipset: chip_id=0xfffff0e1 ref.31

11. Problems with S3 Chips and tech VLB unknown chipset!

12. S3 unknown video chipset

13. S3 S3 S3 X X X S3 S3 S3