W32p rev D/XF3.1.1 == Vert. Stripes?!

W32p rev D/XF3.1.1 == Vert. Stripes?!

Post by David Haig » Mon, 12 Jun 1995 04:00:00



I am having major problems getting XF3.1.1 to work
on Linux (1.2.9) with my W32p rev D 2M PCI video board.

Every time I start it up using either the SVGA or W32
X server I get vertical strips. The image is clearly
under there but badly corrupted.

From what I can tell I'm not the only one with this
problem. I've had one person suggest switching away to
a virtual console and back. No joy there unfortunately.

Does ANYONE have any suggestions, patches, ideas,
"wait for the update" etc???

I would dearly like to get X running once more.

Dave

 
 
 

1. Diamond Stealth 64 dot-clocks found in windows not XF3.1.1

Hi,

I have a Diamond Stealth 64dram (2MB) card hooked up to an cheapo SVGA
monitor.  I can run this configuration at 1024x768 interlaced using
windows 3.1 - but I cannot get the card to drive the monitor at
1024x768 interlaced using XFree (3.1.1) unless I first boot up windows
and the warm-boot the system into linux -- otherwise it drops down to
800x600.

The debug information that XFree spews out as starts indicates that it
can't find a proper dot-clock to support 1024x768 - but once I warm
boot into linux from windows -- then it does find the right dot clock.
Attempting to set the Clocks line of the XFConfig file to the the
dot-clock that XF said it was using (from the debug info) when it was
working at 1024x768 results in an unreadable skewed display.  Looks
like it doesn't quite sync up right.

I used to be able to run at 1024x768 using my OLD trident card -
without problems.

I would blame the cheapo monitor -- but I know that if I warm boot
from windows it will work properly - so I figure that the diamond
windows drivers are initallizing the card in some way that Xfree
doesn't know about.

Can someone point me to a utility program that I can use to probe the
card a bit more effectively to set(find) the right dot-clocks ?  

Thanks in Advance!

Vince

--
Vince Taluskie

UNIX Systems Administration   http://www.ph.utexas.edu/~taluskie/home.html

 "Be careful lest in casting out the devils you cast out the best thing
                           that's in you"  --Nietzsche

2. Problems with external USB disk

3. #9 motion 531 success xf3.1.1

4. Documentation for SAMBA?

5. XF2.1.1 to XF3.1: experience wanted

6. HP 870Cse and parallel port

7. XF3.1.1/Mach64 tries to create depth 0 GC?

8. How to test network performance under Linux ?

9. no colors in XF3.1.1

10. Slackware release of XF3.1.1

11. Strange XF3.1.1/X_W32/Xdm problem

12. XF3.1.1 - can get back to text VT's

13. how to use XF3.1 server with XF2.1.1