Lyx/dvips and printing: config.Printername

Lyx/dvips and printing: config.Printername

Post by Matthew Vanece » Sun, 27 Jul 1997 04:00:00



dvips complain that it does not have a config file for the printer.  I
am not sure what should go in that file.

I have an Epson Color Stylus IIs on the parallel port.  It is configured
in apsfilters as /dev/lp.
--
Matthew Vanecek
http://www.mjv.com for professional Web Site hosting.
http://lonestar.texas.net/~vanec for my personal page.

For 93 million miles, there is nothing between the sun and my shadow
except me. I'm always getting in the way of something...

 
 
 

Lyx/dvips and printing: config.Printername

Post by Rebecca O » Mon, 28 Jul 1997 04:00:00



Quote:> dvips complain that it does not have a config file for the printer.  I
> am not sure what should go in that file.

Try printing postscript.  The name of your printer is most likely lp.  
This is how I get lyx to print with a Hewlett-Packard Laserjet 5L.

--
Rebecca Ore
http://www.ctv.com/ore

 
 
 

Lyx/dvips and printing: config.Printername

Post by David L. Johnso » Mon, 28 Jul 1997 04:00:00



> dvips complain that it does not have a config file for the printer.  I
> am not sure what should go in that file.

> I have an Epson Color Stylus IIs on the parallel port.  It is configured
> in apsfilters as /dev/lp.

LyX passes a flag to dvips to look for a specific config file.  It is NOT
usually dvips.lp, but LyX seems to have that as a default.  Find what
config.??? file you have (probably config.ps) in /usr/lib/texmf/dvips/config/
(or whatever is the equivalent on your system) and change the "printer" value
in the print popup to that extension  (typically, change the "lp" to "ps").

--


Department of Mathematics               http://www.lehigh.edu/~dlj0/dlj0.html
Lehigh University
14 E. Packer Avenue                     (610) 758-3759
Bethlehem, PA 18015-3174

 
 
 

1. Trouble printing with lyx - where to put lyx.sty??

Hello,
I have lyx all built and installed.  I've also a snapshot of
the ntex directory on sunsite as of May 17.  Lyx runs ok,
but when I try to run xdvi or latex, I get an error of
"lyx.sty not found".  I've looked through the source
code to figure out where to put it, and have
recompiled lyx a few time with different params.
Placed lyx.sty in following locations:
/usr/lib/texmf/tex/latex/misc didn't work,
/usr/lib/texmf/tex/latex/sty didn't work,
tried other stuff.

Any help is greatly appreciated.
Thanks,
Brian


2. Problem with shutdown

3. Latex/dvips/lyx help!

4. WINDOWS RULES

5. Lyx/dvips problem

6. How to disable ctrl-alt-del

7. "waiting for lock on <printername>" (Print request stay in spool)

8. Question on dedicating a processor to a specific process

9. LyX-0.10.7 - LyX is a WYSIWYG

10. Lyx *is* the coolest : was: Oh dear, LyX isn't very good at all

11. config.lpr for dvips????

12. dvips Printing woes

13. can't print cause of dvips!!!