XF86VidMode manpage: wrong info!

XF86VidMode manpage: wrong info!

Post by A. Kunigeli » Tue, 03 Dec 1996 04:00:00



This one goes to the XFree86 development team:
there's a mistake in the mentioned manpage, where it states that
XF86VidModeGetAllModeLines returns a pointer to an array of XF86...ModeInfo
structures, (and thus the parameter is declared as XF86..ModeInfo **. The
real situation is that is returns a pointer to an array of _pointers_ to
mode info structures, and the function prototype has *** (as opposed to
**) in <X11/extensions/xf86vmode.h>.

Martynas Kunigelis

P.S. please excuse me if I misspelled the function name, the structure
name or the include file name -- I'm on a different machine now. But I
hope the info given is enough to find the thing.

 
 
 

1. CPU-Info gives wrong info ??

Is there a way of determining what CPU is on the motherboard. Can't tell
from looking as there is a lovely fan stuck right on top :-)
Reason I am asking is proc/cpuinfo in Linux reports a Pentium 90/100 and
yet (hopefully) I should have a Pentium 133.
Does Linux actually get its cpu-info from the chip itself or by some sort
of calculation. Is it the fact that Kernel 1.2.13 does not recognise
higher speed Pentiums yet ??
Would like to know just in case I have been ripped off.
Are there any programs out there that return detailed computer
information ??

TIA,
Martyn

2. Tape can write but not read

3. how do i set up manpages when man looks in wrong dir?

4. XSuse: AGP video card with active PCI devices ?

5. WWW: Manpages-es Spanish Manpages Project

6. linux voicemail

7. xf86vidmode

8. openldap rpm & bdb dbase?

9. XF86VidMode

10. stat returns wrong info

11. wrong hard drive info

12. Wrong file system size info

13. Mac68K: "wrong" info with df