cannot open //var/lib/rpm/packages.rpm

cannot open //var/lib/rpm/packages.rpm

Post by Jan Krup » Fri, 13 Jun 1997 04:00:00



[ security.eng < 1K ]

After exit the Xwindows the following warnings appear:
--
error opening security policy file
/usr/X11R6/lib/X11/xserver/Security_Policy
sh: /usr/X11R6/lib/X11/xkb/xkbcomp: No such file or directory
Couldn't load xkb keymap, falling back to pre-xkb keymap
--

Does anyone please help me?
(RedHat4.0, kenrnel 2.0.28, PCPentium)


Jan Krupa

 
 
 

cannot open //var/lib/rpm/packages.rpm

Post by Jan Krup » Fri, 13 Jun 1997 04:00:00


[ imagem0 < 1K ]

I have Matrox Millenium, 4M VideoRam, RedHat4.0 kernel 2.0.28, PC Pentium
32M RaM.

1. When I try to install 'rpm -i ImageMagick.i386.rpm'(the latest version)
   the following appears:
  'cannot open //var/lib/rpm/packages.rpm'
2. After installing WM Enlightenment 'rpm --rebuilt enlightenment...src.rpm'
   it does not work. Running Xwindows with  'fvwm2' when choose
    'restart fvwm' from the menu it's O.K.
     'restart afterstep' it's O.K.
    but when I choose  'restart enlightenment'
     "my session with  XWindows ends".
   What could cause such behavior? (some warnings that
   it cannot find some library appears).
   But because of lack some libraries 'enlightenment' can stops the
   the XWindows working?

I would like to see various window manager "in action"
and make a decision to choose.
For now  'afterstep' and 'the old fvwm' I like most.

Thanks in advance,


trouble to access the news so I could miss the answer,

Jan

 
 
 

cannot open //var/lib/rpm/packages.rpm

Post by Jan Krup » Fri, 13 Jun 1997 04:00:00


[ imagem0 1K ]

I have Matrox Millenium, 4M VideoRam, RedHat4.0 kernel 2.0.28, PC Pentium
32M RaM.

1. When I try to install 'rpm -i ImageMagick.i386.rpm'(the latest version)
   the following appears:
  'cannot open //var/lib/rpm/packages.rpm'
   but the packages.rpm is really in /var/lib/rpm/packages.rpm
   'ls -la' gives: -rw-
2. After installing WM Enlightenment 'rpm --rebuilt enlightenment...src.rpm'
   it does not work. Running Xwindows with  'fvwm2' when choose
    'restart fvwm' from the menu it's O.K.
     'restart afterstep' it's O.K.
    but when I choose  'restart enlightenment'
     "my session with  XWindows ends".
   What could cause such behavior? (some warnings that
   it cannot find some library appears).
   But because of lack some libraries 'enlightenment' can stops the
   the XWindows working?

I would like to see various window manager "in action"
and make a decision to choose.
For now  'afterstep' and 'the old fvwm' I like most.

Thanks in advance,


trouble to access the news so I could miss the answer,

Jan

 
 
 

cannot open //var/lib/rpm/packages.rpm

Post by Joseph Turi » Fri, 20 Jun 1997 04:00:00


On Thu, 12 Jun 1997 14:03:58 +0200, Jan Krupa


>1. When I try to install 'rpm -i ImageMagick.i386.rpm'(the latest version)
>   the following appears:
>  'cannot open //var/lib/rpm/packages.rpm'
>   but the packages.rpm is really in /var/lib/rpm/packages.rpm
>   'ls -la' gives: -rw-

I have that problem... then I remember to "su" :^)
 
 
 

cannot open //var/lib/rpm/packages.rpm

Post by Armand Delcro » Wed, 25 Jun 1997 04:00:00



> On Thu, 12 Jun 1997 14:03:58 +0200, Jan Krupa

> >1. When I try to install 'rpm -i ImageMagick.i386.rpm'(the latest
> version)
> >   the following appears:
> >  'cannot open //var/lib/rpm/packages.rpm'
> >   but the packages.rpm is really in /var/lib/rpm/packages.rpm
> >   'ls -la' gives: -rw-
> I have that problem... then I remember to "su" :^)

  perhaps because you run glint in the same time that rpm ......

Armand Delcros