V7 MIRAGE PCI 64 2Mb and ESCOM 17 " ?

V7 MIRAGE PCI 64 2Mb and ESCOM 17 " ?

Post by FELT Thierr » Thu, 30 Mar 1995 05:26:01



        I am the happy owner of :

                ESCOM Pentium 100
                ESCOM 17"
                SPEA MIRAGE V7 PCI 64 Trio 2Mb

        BUT I can't make them work together !!!

        I used ConfigXF86 but the resulting XF86Config
        doesn't work. It just tells something like :

                "no described device found"
                "no screens found"

        Help will be appreciated !!!!!

        In fact, X does not recognize the V7's S3 chip, thus, I
        don't have the right clocks etc .......

        Thanks in advance.

        Thierry

 
 
 

V7 MIRAGE PCI 64 2Mb and ESCOM 17 " ?

Post by Harald Koen » Mon, 03 Apr 1995 05:00:00



Quote:> ESCOM Pentium 100
>            ESCOM 17"
>            SPEA MIRAGE V7 PCI 64 Trio 2Mb
> In fact, X does not recognize the V7's S3 chip, thus, I
>    don't have the right clocks etc .......

you need XFree86 3.1.1 for support of the Trio654 chip.

use "xf86config" and not "ConfigXF86" to build a config file then.

Harald
--
All SCSI disks will from now on                     ___       _____
be required to send an email notice                0--,|    /OOOOOOO\
24 hours prior to complete hardware failure!      <_/  /  /OOOOOOOOOOO\
                                                    \  \/OOOOOOOOOOOOOOO\
                                                      \ OOOOOOOOOOOOOOOOO|//
Harald Koenig,                                         \/\/\/\/\/\/\/\/\/
Inst.f.Theoret.Astrophysik                              //  /     \\  \