Permedia 2 Problem

Permedia 2 Problem

Post by William Garfort » Thu, 17 Dec 1998 04:00:00



Dear All,
I decided to install Linux, everything went smoothly until I got to the
section where the installation attempts to install the graphics driver.
The card I have is a Creative Labs Graphics Blaster Exxtreme (with
Permedia 2 chip) and as this was not on the list of cards I selected the
generic SVGA driver and specified the monitor, when the setup routine
interrogated the card the screen went blank and the monitor  went into
standby!
I have stied all the listed Creative drivers to no avail, even the bog
standard VGA driver does not work.
Is there a driver available for this card / chip?? and where can I find
explicit instructions to install it as upto yesterday I'd never used
Linux and its completely alien to me
Any help / info would be greatly appreciated
 
 
 

Permedia 2 Problem

Post by Stefan van den Oor » Thu, 17 Dec 1998 04:00:00


The Metro-X server works great on my Permedia 2 card (Diamond FireGL).
It is shipped with the Infomagic Linux distribution.

 
 
 

Permedia 2 Problem

Post by PostNet New » Thu, 17 Dec 1998 04:00:00


Go to http://www.suse.com and download xglint.  This X server runs my
permedia 2 at 1024 X 768 in 24bit color.

Mike


>Dear All,
>I decided to install Linux, everything went smoothly until I got to the
>section where the installation attempts to install the graphics driver.
>The card I have is a Creative Labs Graphics Blaster Exxtreme (with
>Permedia 2 chip) and as this was not on the list of cards I selected the
>generic SVGA driver and specified the monitor, when the setup routine
>interrogated the card the screen went blank and the monitor  went into
>standby!
>I have stied all the listed Creative drivers to no avail, even the bog
>standard VGA driver does not work.
>Is there a driver available for this card / chip?? and where can I find
>explicit instructions to install it as upto yesterday I'd never used
>Linux and its completely alien to me
>Any help / info would be greatly appreciated

 
 
 

Permedia 2 Problem

Post by Andy + Deborah Brett » Sat, 19 Dec 1998 04:00:00


        Better still go to www.xfree86.org and download the
installation instructions and .tgz files for xfree3.3.3 and install
that. version 3.3.3 DOES support the Exxtreme, I have one and got X to
work this way, thanks to responses from this and other .x. newsgroups.


On Wed, 16 Dec 1998 22:49:22 -0600, "PostNet News"


>Go to http://www.suse.com and download xglint.  This X server runs my
>permedia 2 at 1024 X 768 in 24bit color.

>Mike


>>Dear All,
>>I decided to install Linux, everything went smoothly until I got to the
>>section where the installation attempts to install the graphics driver.
>>The card I have is a Creative Labs Graphics Blaster Exxtreme (with
>>Permedia 2 chip) and as this was not on the list of cards I selected the
>>generic SVGA driver and specified the monitor, when the setup routine
>>interrogated the card the screen went blank and the monitor  went into
>>standby!
>>I have stied all the listed Creative drivers to no avail, even the bog
>>standard VGA driver does not work.
>>Is there a driver available for this card / chip?? and where can I find
>>explicit instructions to install it as upto yesterday I'd never used
>>Linux and its completely alien to me
>>Any help / info would be greatly appreciated

 
 
 

Permedia 2 Problem

Post by Harri » Mon, 21 Dec 1998 04:00:00


READ http://www.xfree86.org/FAQ/ Q.F15 for 3DLabs, Permedia 2 users !!!

Important new you might want to know!!!


>Dear All,
>I decided to install Linux, everything went smoothly until I got to the
>section where the installation attempts to install the graphics driver.
>The card I have is a Creative Labs Graphics Blaster Exxtreme (with
>Permedia 2 chip) and as this was not on the list of cards I selected the
>generic SVGA driver and specified the monitor, when the setup routine
>interrogated the card the screen went blank and the monitor  went into
>standby!
>I have stied all the listed Creative drivers to no avail, even the bog
>standard VGA driver does not work.
>Is there a driver available for this card / chip?? and where can I find
>explicit instructions to install it as upto yesterday I'd never used
>Linux and its completely alien to me
>Any help / info would be greatly appreciated

 
 
 

Permedia 2 Problem

Post by Ken Howell » Mon, 21 Dec 1998 04:00:00


Don't know about the link below (haven't looked at it yet) but
the SUSE Xserver works for every Permedia 2 card that I know of,
including my ELSA GLoria Synergy.  http://www.suse.de/XSuSE/XSuSE_E.html
Also  the latest XFree86 server might handle the Permedia 2.

Ken Howells


> READ http://www.xfree86.org/FAQ/ Q.F15 for 3DLabs, Permedia 2 users !!!

> Important new you might want to know!!!


> >Dear All,
> >I decided to install Linux, everything went smoothly until I got to the
> >section where the installation attempts to install the graphics driver.
> >The card I have is a Creative Labs Graphics Blaster Exxtreme (with
> >Permedia 2 chip) and as this was not on the list of cards I selected the
> >generic SVGA driver and specified the monitor, when the setup routine
> >interrogated the card the screen went blank and the monitor  went into
> >standby!
> >I have stied all the listed Creative drivers to no avail, even the bog
> >standard VGA driver does not work.
> >Is there a driver available for this card / chip?? and where can I find
> >explicit instructions to install it as upto yesterday I'd never used
> >Linux and its completely alien to me
> >Any help / info would be greatly appreciated