Help! I have two cursors in XFree86.

Help! I have two cursors in XFree86.

Post by Don » Tue, 06 Jan 1998 04:00:00



I've got a weird problem.  When I try to run my new monitor in
1280x1024 resolution at 8bpp, my mouse cursor has another copy of it
underneath it.  Both the cursors are stretched widthwise. Everything
else about the screen is perfect.  I tried installing MetroX, and it
worked fine, so I know it's not a monitor problem.  I copied the exact
settings for my modes out of MetroX and put them into XFree86, and it
still didn't work., therefore  I know its not a Modeline problem.  One
thing I noticed is that if I go with a 1280x1024 interlaced
resolution, the cursor looks fine.  All the other modes are OK. I've
tried everything (like disabling acceleration, adjusting refresh
rates, installing the latest version of XF86 (3.3.1), looking at every
possible FAQ under the sun, etc...)

Running Red Hat Linux 4.1

My equipment:
        Pentium 83MHz Overdrive CPU
        Diamond SpeedStar 64 ISA Video Card w/ 2MB RAM
        36MB RAM
        Hitachi 19 inch SuperScan Elite 751 monitor

If anyone could help me or at least point me in the right direction, I
would be most appreciative.

Thanks.

 
 
 

Help! I have two cursors in XFree86.

Post by Hugh Johnso » Tue, 06 Jan 1998 04:00:00


Since you are now running XFree86, when you are in X Windows, run
xvidtune and tweak your settings. If you want your settings to
be permanent, run as root.

Hugh

Quote:

> I've got a weird problem.  When I try to run my new monitor in
> 1280x1024 resolution at 8bpp, my mouse cursor has another copy of it
> underneath it.  Both the cursors are stretched widthwise. Everything
> else about the screen is perfect.  I tried installing MetroX, and it
> worked fine, so I know it's not a monitor problem.  I copied the exact
> settings for my modes out of MetroX and put them into XFree86, and it
> still didn't work., therefore  I know its not a Modeline problem.  One
> thing I noticed is that if I go with a 1280x1024 interlaced
> resolution, the cursor looks fine.  All the other modes are OK. I've
> tried everything (like disabling acceleration, adjusting refresh
> rates, installing the latest version of XF86 (3.3.1), looking at every
> possible FAQ under the sun, etc...)

> Running Red Hat Linux 4.1

> My equipment:
>         Pentium 83MHz Overdrive CPU
>         Diamond SpeedStar 64 ISA Video Card w/ 2MB RAM
>         36MB RAM
>         Hitachi 19 inch SuperScan Elite 751 monitor

> If anyone could help me or at least point me in the right direction, I
> would be most appreciative.

> Thanks.

--



 
 
 

1. Having two separate networks connect using two Linux routers and ISDN

Well could anyone please tell me how to connect two networks using two
Linux routers.

The situation is as follows:

Both are Windows NT domain, with Windows 95/NT workstations.

1st Network ranging IP adresses from 172.16.1.1 to 172.16.1.50
2nd Network ranging IP adresses from 172.16.1.100 to 172.16.1.150
Subnetmask 255.255.255.0

We both have a DIGI Datafire, and two 3c509's available for the Linux
system.
IP adresses are distributed through DHCP and both networks have a DNS
server running (on NT server).

What we want to do now is have two routers connect to each other when we
want to over ISDN.

So when i say (from a windows 95 WS with IP adress 172.16.1.10) "ping
172.16.1.100"
my router should call the other router (or whatever) and relay my
packets to IP adress 172.16.1.100.

I would be very grateful if anyone could help me with this.

Robert

2. Equivalent of ftpaccess file for SSH

3. How to connect two Linux boxes via Com ports having two wires only

4. syslogd (FreeBSD) not logging routing data

5. One Process on the machine having two IP address and two ethernet interface.

6. Dynamic IP addresses and fixed hostname

7. Networking between two PC with both having two Ethernet port

8. Idle Time Logouts

9. XF86 Server error: could not open default cursor font 'cursor' PLEASE HELP!

10. HELP: Having bad luck with Xfree86 Cirrus drivers

11. Help!! Xfree86 and my monitor are having problems!!

12. Help - Having problems getting XFree86 3.1.2 working....

13. Having trouble understanding diff. I need to comapre two files, and get a clean result!