XFree 4.0.2 S3Virge Console Switching Problem

XFree 4.0.2 S3Virge Console Switching Problem

Post by Andreas Spengle » Wed, 31 Jan 2001 22:52:28



Hi there,

I recently upgraded my Linux laptop (RH 7.0) to XFree 4.0.2.

My problem now is that when I try to switch to the text consoles
they are corrupted and even a blindly typed "reset" command doesn't
help...

The Laptop has a S3Virge MX+ Chip inside.

Does anyone have an idea what to do about that...

Thanks for any help,

Andreas

 
 
 

XFree 4.0.2 S3Virge Console Switching Problem

Post by Thomas Bar » Sat, 03 Feb 2001 01:35:05


Hi,
this also happens with a geforce2mx card.
tom

> Hi there,

> I recently upgraded my Linux laptop (RH 7.0) to XFree 4.0.2.

> My problem now is that when I try to switch to the text consoles
> they are corrupted and even a blindly typed "reset" command doesn't
> help...

> The Laptop has a S3Virge MX+ Chip inside.

> Does anyone have an idea what to do about that...

> Thanks for any help,

> Andreas


 
 
 

XFree 4.0.2 S3Virge Console Switching Problem

Post by M. T. Donoh » Sat, 03 Feb 2001 01:49:26




>Hi,
>this also happens with a geforce2mx card.
>tom


>> Hi there,

>> I recently upgraded my Linux laptop (RH 7.0) to XFree 4.0.2.

>> My problem now is that when I try to switch to the text consoles
>> they are corrupted and even a blindly typed "reset" command doesn't
>> help...

>> The Laptop has a S3Virge MX+ Chip inside.

With an S3Virge in my old computer, I blindly typed -  setfont  - when
the terminal screen came back up. It wasn't ideal, but it worked.

Mike D.

 
 
 

1. XFree86 4 + S3Virge + blank screen + crash on exit or switch console (ctrl-alt-Fx)

I am running Xfree86 4 on a IBM 120 (cyrix
basically I think) with an S3Virge card.  The X
server runs fine, however if I exit the server or
switch to a text console, the monitor goes blank
and most of the time the keyboard locks up
(sometimes a ctrl-alt-del with work, but not
always).

Does anyone have any ideas on what I could do to
fix this? I've dried ' Option "NoAccel" ' but that
doesn't seem to do anything.

Any help at all would be appreciated :)

Thanks,

Daniel

-- PS - could you please make sure my above email
address get's cc'd.

Sent via Deja.com http://www.deja.com/
Before you buy.

2. Boot from CD

3. XFree-86 and switching virtual consoles...

4. problem please help

5. XFree 4.1 and ?console switch?

6. send(), sendto(), or sendmsg()?

7. Console switching with XFree

8. hp deskjert 400

9. Xfree hangs when switching between consoles

10. Is the S3Virge a good card for XFree?

11. XFree - how do I get a full console during xfree running?

12. switching from vga console to svga console

13. Problem switching X->virt. console