Problems with Gigabyte ATM/P and Spea Vega Plus ALG2301

Problems with Gigabyte ATM/P and Spea Vega Plus ALG2301

Post by Uwe Verstee » Sun, 05 May 1996 04:00:00



After changing my old Intel Alfredo-Motherboard with DX4-100-CPU through
a new GigaByte ATM/P Pentium-Board with 150 MHZ CPU, the screen of my
Highscreen MS 1564 LE became black when I start X-Windows. After
quitting X with <Ctrl-Alt-Del> the screen stays black and will not
return into terminalmode. The only help is shutting down blind. The
command restorepalette doesn't work and diabeling the video caching in
the BIOS doesn't help. My videocard, a Spea Vega Plus with Avance Logic
2301-chipset, runs normally under DOS and Windows after the change,
although I haven't changed the configuration in the xf86config-file. My
system is running under Kernel 1.2.13 and XFree86 3.1.2.
Can anyone help me with my problem?

Greetings
Uwe

--

******************************************************************************
*******  Dipl.-Chem. Uwe Versteeg
******  Technische Universitaet Berlin
*****  Institut fuer Anorganische und Analytische Chemie (IAAC)
****  Sekretariat C2, Strasse des 17. Juni 135, 10623 Berlin
***  Fon: +49 30 314 23415    Fax: +49 30 314 22168

******************************************************************************

 
 
 

1. Problems with Gigabyte ATM/P and Spea Vega Plus ALG2301

After changing my old Intel Alfredo-Motherboard with DX4-100-CPU through
a new GigaByte ATM/P Pentium-Board with 150 MHZ CPU, the screen of my
Highscreen MS 1564 LE became black when I start X-Windows. After
quitting X with <Ctrl-Alt-Del> the screen stays black and will not
return into terminalmode. The only help is shutting down blind. The
command restorepalette doesn't work and diabeling the video caching in
the BIOS doesn't help. My videocard, a Spea Vega Plus with Avance Logic
2301-chipset, runs normally under DOS and Windows after the change,
although I haven't changed the configuration in the xf86config-file. My
system is running under Kernel 1.2.13 and XFree86 3.1.2.
Can anyone help me with my problem?

Greetings
Uwe

--

******************************************************************************
*******  Dipl.-Chem. Uwe Versteeg
******  Technische Universitaet Berlin
*****  Institut fuer Anorganische und Analytische Chemie (IAAC)
****  Sekretariat C2, Strasse des 17. Juni 135, 10623 Berlin
***  Fon: +49 30 314 23415    Fax: +49 30 314 22168

******************************************************************************

2. easy easy question

3. Spea V7-VEGA Plus PCI Driver ?

4. iM@Gic zoekt 10 nieuwe medewerkers

5. Spea Vega Plus device driver ?

6. 1.4 kernel soon! features needed!

7. SPEA V7 VEGA PLUS

8. Using stdio with fdopen() on sockets.

9. Device driver for Spea vega Plus

10. Spea Vega Plus (Pci)

11. svgalib and SPEA VEGA PLUS

12. Need Xconfig for Spea V7-Vega Plus

13. SPEA-V7 VEGA PLUS on the damned PCI BUS!!