XkbLookupKeySym problem

XkbLookupKeySym problem

Post by Harry Blais » Tue, 11 Feb 1997 04:00:00




Hello, your XKbdLookupKeySym problem is because the X libraries getting
dynamically linked to xterm are not fully up to date. You have to update
your cache so that libX11.so.6.1 is used, not 6.0. Run ldconfig -v as
root
and it will fix you right up.

Your mouse problem I'm less sure of, but I'd bet it's not properly
configured:
the gateway system uses a PS2 mouse, NOT a microsoft mouse. So in your
XF86Config (or whatever config stuff for the server you're running),
make sure
to designate it as PS2.

For some reason I've been unable to post this to the newsgroup, and
since I
know other people have been having the same problem, could you post it
for
me? Thanks,

Marcus Mitchell
Caltech

 
 
 

1. Netscape XkbLookupKeySym problem

        Hi,

        I've had Netscape 2.0 running just fine on my Linux machine
        for quite some time. My version of Netscape expired, so I
        downloaded the new 3.0 version. Now, when I try to run it,
        I get the following error:

/usr/local/netscape/netscape: can't resolve symbol 'XkbLookupKeySym'

        Any suggestions?

        Thanks!

        Eric

--

2. Modules Alias

3. XkbLookupKeySym problem =/

4. Xstation 140

5. XkbLookupKeySym error using xdm

6. IP Aliasing - Windows 98 and FreeBSD 3.0

7. undefined reference to XkbLookupKeySym when compiling

8. Documentation for Sun Unix ver. 3.4

9. Can't resolve symbol 'XkbLookupKeySym

10. can't resolve symbol 'XkbLookupKeySym'

11. netscape: can't resolve symbol 'XkbLookupKeySym'

12. Error: xterm can't resolve symbol 'XkbLookupKeySym'

13. can't resolve symbol 'XkbLookupKeySym'