No Mouse after switching from isa video card to Jaton TNT2 M64 AGP card

No Mouse after switching from isa video card to Jaton TNT2 M64 AGP card

Post by mike » Thu, 05 Apr 2001 13:00:58



 I had been using an old ISA Trident video card that worked fine
with Redhat 6.1. After booting the system with the new card
Kudzu detected the new card and I installed the X windows
with 16-bit color and 1024 x 768 resolution. When
startx was executed KDE came up but there is no mouse cursor.
My system is a Celeron 300 with a PS/2 type mouse. The
mouse and the port have not been changed.

                                                           Thanks

                                                                Mike

 
 
 

1. No Mouse after changing video card from an ISA card to Jaton TNT2 M64 AGP

 I had been using an old ISA Trident video card that worked fine
with Redhat 6.1. After booting the system with the new card
Kudzu detected the new card and I installed the X windows
with 16-bit color and 1024 x 768 resolution. When
startx was executed KDE came up but there is no mouse cursor.
My system is a Celeron 300 with a PS/2 type mouse. The
mouse and the port have not been changed.

                                                           Thanks

                                                                Mike

2. mount multi session cd

3. Help w jaton video 97 agp card

4. Problems getting router workingq

5. Jaton Video 67 PRO PCI VIDEO CARD DRIVERS

6. How to enable WATCH?

7. Jaton VIDEO-740AGP-3D video card

8. Help with EPIPE - broken pipe error ...

9. TNT2 M64 graphics card

10. AGP video card, TV tuner and capture card

11. Am I better off switching to another video card--is the agp bus the problem

12. SB PCI sound card, ASUS PSB MB, & ATI all-in-wonder AGP 8M video card?

13. nVidia Riva TNT2 M64 32MB AGP