Does S3 3D/2X work under 4.01?

Does S3 3D/2X work under 4.01?

Post by newsreader » Wed, 04 Oct 2000 19:13:27



I have a S3 3D/2X card, and it does not work under X 3.3.5. I was told that
it would if I upgraded to 3.3.6.
But should I upgrade it to 4.01? Please comment.
 
 
 

Does S3 3D/2X work under 4.01?

Post by Adam K Kirchhof » Wed, 04 Oct 2000 12:18:28


Well it all depends on what kind of S3 card your talking about.  Not all
are supported under 4.0.1...

Adam


> I have a S3 3D/2X card, and it does not work under X 3.3.5. I was told that
> it would if I upgraded to 3.3.6.
> But should I upgrade it to 4.01? Please comment.


 
 
 

Does S3 3D/2X work under 4.01?

Post by Anita Lew » Wed, 04 Oct 2000 04:00:00



>I have a S3 3D/2X card, and it does not work under X 3.3.5. I was told that
>it would if I upgraded to 3.3.6.
>But should I upgrade it to 4.01? Please comment.

Currently there are more drivers for 3.3.6 than there are for 4.01.  You can
check on your card to see if it is supported by either version at
www.xfree86.org.  I would recommend 3.3.6 if the card is supported by that.  

Anita