"can't load library 'libXpm.so.4'"

"can't load library 'libXpm.so.4'"

Post by cgunt.. » Sat, 10 May 1997 04:00:00




> Path: ascend.com!usenet

> Newsgroups: comp.os.linux.x
> Subject: "can't load library 'libXpm.so.4'"
> Date: Mon, 05 May 97 23:26:32 PDT
> Organization: Ascend Inc.
> Lines: 22

> NNTP-Posting-Host: 204.253.164.210
> Mime-Version: 1.0
> Content-Type: TEXT/PLAIN; charset=US-ASCII
> I get the message
>   "can't load library 'libXpm.so.4'"
> whenever I try to launch netscape or wine.

Solved my own problem.  I crashed my machine yesterday
and had to reboot it.  After the reboot WINE and
NETSCAPE both started working.

Is this somehow related to loadable modules not being
seen at boot time (since I installed libXpm.so.4 and
hadn't rebooted yet)?

Craig

 
 
 

"can't load library 'libXpm.so.4'"

Post by Mikael Ohlss » Sun, 11 May 1997 04:00:00


:

: > Path: ascend.com!usenet

: > Newsgroups: comp.os.linux.x
: > Subject: "can't load library 'libXpm.so.4'"
: > Date: Mon, 05 May 97 23:26:32 PDT
: > Organization: Ascend Inc.
: > Lines: 22

: > NNTP-Posting-Host: 204.253.164.210
: > Mime-Version: 1.0
: > Content-Type: TEXT/PLAIN; charset=US-ASCII
:
: > I get the message
: >   "can't load library 'libXpm.so.4'"
: > whenever I try to launch netscape or wine.
:
: Solved my own problem.  I crashed my machine yesterday
: and had to reboot it.  After the reboot WINE and
: NETSCAPE both started working.
:
: Is this somehow related to loadable modules not being
: seen at boot time (since I installed libXpm.so.4 and
: hadn't rebooted yet)?
:
: Craig
:
If you give the command ldconfig as root after installing new
.so stuff, you dont need to reboot.

/Mikael O.u

 
 
 

"can't load library 'libXpm.so.4'"

Post by cron » Wed, 14 May 1997 04:00:00


Hi everyone

I have several binaries that do not execute properly.  The symptoms that
occur when the programs fail to run vary from application to
application.  Some of the binaries that fail to execute are "abuse" and
"speak".  Unfortunately, I am running into more and more binaries that
have this problem.

Is there a man page/how-to that can help me to determne why these
baiaries do not run??  I am not fully acclimated to Linux - I really
need step by step instructions. Thanks.

 
 
 

"can't load library 'libXpm.so.4'"

Post by Mike Hostetl » Tue, 03 Jun 1997 04:00:00


: Is this somehow related to loadable modules not being
: seen at boot time (since I installed libXpm.so.4 and
: hadn't rebooted yet)?

: Craig

I saw this on a Solaris machine where I work.  I just needed a link
from /usr/lib/libXpm.so.4 to /usr/local/lib/libXpm.so.4 .  Rebooting
only helps in a Windows machine.  But you could be right about the
modules.

my $.02.

- mikeh

--
   -----------------------------------------------------------------

   Senior Network Technician                          (402) 436-3060
   Global Internet Network Services                http://www.gi.net
   -----------------------------------------------------------------
      Have you noticed the way people's intelligence capabilities
      decline sharply the minute they start waving guns around?
                                             -- Dr. Who
   -----------------------------------------------------------------

 
 
 

1. netscape - can't load library 'libXpm.so.4'

hi,

        i have installed slackware 3.1 (XFree86 3.2A) , everytime i try to run
netscape, i will get the following message : can't load library
'libXpm.so.4'.  i checked the /usr/X11R6/lib , the file libXpm.so.4 is
there, help!

---
Walter Lee                            

http://www.undergrad.math.uwaterloo.ca:80/~w3lee      O

2. SMB will crash the server !

3. Newbie startx problem: can't load library 'libXpm.so.4'

4. Dosemu, Wine Compile Problems

5. netscape: can't load library 'libXpm.so.4'

6. Java Web Server and Servlets

7. Cant get RealAudio to work with Apache server

8. can't load library 'libXpm.so.4'...

9. help: "emacs:can't load library 'libXt.so.6'" . . .

10. "can't load library 'libXmu.so.6'"

11. "Can't load library 'foo'" messages

12. Help: "tcsh: can't load library 'libc.so.5'" ??