StarOffice Error: can't load library 'libXt.so.6'

StarOffice Error: can't load library 'libXt.so.6'

Post by David Lovelac » Wed, 14 Oct 1998 04:00:00



Help, I have installed Star Office 4 for Linux some time ago and it was
just working the other day. Now today a try to start Star Office and I
get this
message:

/usr/local/StarOffice40/bin/soffice.bin: can't load library 'libXt.so.6'

How do I fix this problem? Could I have installed something that would
mess this up? I re-installed the XFree libraries which contain this
offending
libXt.so.6 file, but this does not fix the problem.

BTW: I am running RH 5.1.

Thanks

--
-David Lovelace

 
 
 

1. xinit : can't load library 'libXt.so.6' error msg.

Hi,

I'm a bit new to the Linux game so excuse me if I'm making a stupid
error here. I have installed Linux Slakware (Kernel version 2.0) onto
my machine, and have installed the X disk series.

After installing the disks, I ran xf86config and answered all the
questions and then created the config file. When I run startx or xinit
though, I get the error :

xinit : can't load library 'libXt.so.6'

I can see I have libXt.so.6 in /usr/X11R6/lib (it appears to be a
symbolic link to /usr/X11R6/lib/libXt.so.6.0), and /usr/X11R6/lib is
in my PATH in /etc/profile, so I cannot understand what is happening.

Can any of you more experienced Linux/X-windows folks help out here?
Please E-mail me if possible because I may miss replies directly to

graphics!!!

Thanks for your time,

Mark.

2. gnome installation

3. help: "emacs:can't load library 'libXt.so.6'" . . .

4. Beating DVD Macrovision with my PC + tv-tuner card?

5. Can't load library 'libXt.so.6'

6. Virtual Windows

7. Q: can't load library 'libXt.so.6'

8. UNIX Training.

9. Error : can't find library 'libXt.so.3'

10. can't find library 'libXt.so.6'

11. Help [2nd]: can't find library 'libXt.so.6'

12. can't find library 'libXt.so.3'

13. Metafont: can't find library 'libXt.so.6'