unix:/7100 problem

unix:/7100 problem

Post by marius » Mon, 23 Jun 2003 19:30:13



 Hello,

 i tried to install OpenOffice on HP Omnibook 4150 with RedHat 7.3.
After instalation (which was not sucessfull) x-server doesn't start
anymore. The error message is:
 Could not find font path element unix/:7100, removing from list

What to do with this?

 Regards,

Mariusz

 PS. Please cc on my account

 
 
 

unix:/7100 problem

Post by J.O. Ah » Mon, 23 Jun 2003 20:16:54



>  Hello,

>  i tried to install OpenOffice on HP Omnibook 4150 with RedHat 7.3.
> After instalation (which was not sucessfull) x-server doesn't start
> anymore. The error message is:
>  Could not find font path element unix/:7100, removing from list

> What to do with this?

The problem is that your xfs has died, this seems to happen from time to time,
at least for me.

Thing to do, check that you have xfs runing:
/etc/init.d/xfs status

If it's not up runing, then start it
/etc/init.d/xfs start
/sbin/chkconfig xfs on

If that don't help, then something makes xfs to crash, most likely something
that OO affected. You can try to update XF86 to a new version and hopefully
the problem will disappear.
Another solution is to edit the /etx/X11/XF86Config to include the font paths:

     FontPath   "/usr/X11R6/lib/X11/fonts/100dpi"
     FontPath   "/usr/X11R6/lib/X11/fonts/75dpi"
     FontPath   "/usr/X11R6/lib/X11/fonts/Type1"
     FontPath   "unix/:7100"

That last one will fix the problem with XFree86 not starting, but you loose
the benefit of xfs that would give you truetype font support.

  //Aho

 
 
 

1. X wont start - 'unix/:7100'

My RH Linux 7.1 PC recently developed a problem with X.  When I try
to start X, it comes up with an messsage, and points to the file
XFree86.0.log, which includes:

-------------------------------------------------------------------
(**) Mouse0: ZAxisMapping: buttons 4 and 5
(II) Keyboard "Keyboard0" handled by legacy driver
(II) XINPUT: Adding extended input device "Mouse0" (type: MOUSE)
Could not init font path element unix/:7100, removing from list!

Fatal server error:
could not open default font 'fixed'
--------------------------------------------------------------------

This seems to be what is stopping X from starting.  However I cant
find any files called 'unix/:7100' or similar.

Can anyone tell me what is causing this, or where I should look for
the solution?

Thanks,
Graham Daniell
--
------------------------------------------------------------
The first time that Microsoft makes a product that
doesn't suck will be when they start making vacuum cleaners!
------------------------------------------------------------

2. Hooking Modem to RS6000

3. Looking for UNIX variant to run on a PowerPC 7100/66

4. How to modify RPC generated server main

5. MkLinux pre-R1 install problem on 7100-AV

6. Harddisk partitioning after boot

7. mkLinux install problems on 7100/66

8. Threads portable?

9. Problem closing TCP port 7100 = font-service

10. MkLinux/Upgraded PM 7100/66 Problems

11. DR3 Install problems on 7100

12. problem with mklinux on my Powermac 7100

13. rcp/ftp problems between OS5/Unix & Unix/Unix