Can't run X

Can't run X

Post by Umbrie » Mon, 01 Sep 1997 04:00:00



I can't make X work. I think the problem is my video card, a Cirrus
Logic GD5436 with 2Mb. All it does, after hours of setup is showing the
screen with the mouse cursor in X shape. It doesn't start the shell or
fmw. Can anyone help?  Thanks.


 
 
 

Can't run X

Post by David Z. Ma » Tue, 02 Sep 1997 04:00:00



U> I can't make X work. I think the problem is my video card, a Cirrus
U> Logic GD5436 with 2Mb. All it does, after hours of setup is showing the
U> screen with the mouse cursor in X shape. It doesn't start the shell or
U> fmw. Can anyone help?  Thanks.

How are you attempting to start X?  Just typing "X" just starts the X
server, which results in the behavior you described.  Try using
"startx" or "xdm" instead.

--
 _____________________________
/                             \  "...electronic spam is about as appealing
|          David Maze         |   as the luncheon meat of the same name..."

| http://donut.mit.edu/dmaze/ |  -- _The San Jose Mercury News_,
\_____________________________/                              August 8, 1997

 
 
 

Can't run X

Post by Art D'Ada » Wed, 03 Sep 1997 04:00:00


Also, try
        startx  >  /tmp/log  2>&1
and then examine /tmp/log for hints about the problem




>U> I can't make X work. I think the problem is my video card, a Cirrus
>U> Logic GD5436 with 2Mb. All it does, after hours of setup is showing the
>U> screen with the mouse cursor in X shape. It doesn't start the shell or
>U> fmw. Can anyone help?  Thanks.

>How are you attempting to start X?  Just typing "X" just starts the X
>server, which results in the behavior you described.  Try using
>"startx" or "xdm" instead.

>--
> _____________________________
>/                             \  "...electronic spam is about as appealing
>|          David Maze         |   as the luncheon meat of the same name..."

>| http://donut.mit.edu/dmaze/ |  -- _The San Jose Mercury News_,
>\_____________________________/                              August 8, 1997

 
 
 

Can't run X

Post by Michael Lundkvis » Sat, 06 Sep 1997 04:00:00



> I can't make X work. I think the problem is my video card, a Cirrus
> Logic GD5436 with 2Mb. All it does, after hours of setup is showing the
> screen with the mouse cursor in X shape. It doesn't start the shell or
> fmw. Can anyone help?  Thanks.



Perhaps you should try "startx"?

/Micke

 
 
 

1. It's not bad canned meat...

Thanks for your time.  We at I.S.P.O.T. (The International Society
for the Preservation Of Trees (URL http://www.local-touch.com/ISPOT/)) feel
that electronic messages are great for getting the word out while preserving
our friend the tree.  Anyway, please stop by our home page!

Thanks again!

SusieQ

2. RH 6.2 kernel upgrade (lilo??) problem

3. Adding users on multiple machines

4. Canned Proxy URLs to Filter

5. Setting up a domain w/ 1 IP address?

6. CGI: apache canned response

7. sed -e 's/\'a\'/\';\'/' ?

8. For those of you tired of canned distributions...

9. Canned "ping"

10. Any Canned Class code?

11. PPPD or Tin Cans: Which is Better?

12. 'incvers' error when running 'make'