help with the XF86Config

help with the XF86Config

Post by Chi We » Wed, 31 Jan 1996 04:00:00



I've installed Linux in my machine for 3 weeks. But I couldn't get X window runing. Could somebody give my some help on the setting of XF86Config file?

I'm using

Sony Multiscan 15sx monitor
Bandwidth       86Mhz
Horizontal Sync         30-65KHz
Vertical Sync.          50-120Hz(Should it be KHz?)

Diamond Stealth64 Video 2001 Series video card.
(By running the command "X -probeonly > /tmp/x.out, it shows
        card type       PCI
        chipset         764(Trio64)
        chipset driver  mmio_928)

dd
I linked the /usr/X11R6/bin/X to the /usr/X11R6/bin/XF86_S3.
 device         "/dev/mouse"
since I'm using microsoft two-button mouse.
so I copied the values of Sony Multiscan 15sf from the Monitors file in the
/doc directory.

In the DEvice section, I had porblem in finding the clocks value since my video card manuel did talk anything about it. I just choose
 Clocks 25 28 38 36 40 45 32 0

After the setting of XF86Config file. I started runing "startx",

The error I got was

Fatal server error:
Cannot open mouse(no such device)
xinit: no such file or directory (error 2): unexpected signal 13

Could anybody in the group kindly give me some hints. I would be apprecited.

 
 
 

help with the XF86Config

Post by chiwe » Wed, 31 Jan 1996 04:00:00


Sorry for the double post. Something information missing from the
previous one.

HI,

I've installed Linux in my machine for 3 weeks. But I couldn't get X window runing. Could somebody give my some help on the setting of XF86Config file?

I'm using

Sony Multiscan 15sx monitor
Bandwidth       86Mhz
Horizontal Sync         30-65KHz
Vertical Sync.          50-120Hz(Should it be KHz?)

Diamond Stealth64 Video 2001 Series video card.
(By running the command "X -probeonly > /tmp/x.out, it shows
        card type       PCI
        chipset         764(Trio64)
        chipset driver  mmio_928)

I linked the /usr/X11R6/bin/X to the /usr/X11R6/bin/XF86_S3.

In the pointer section of the XF86Config, I put
 device         "/dev/mouse"
since I'm using microsoft two-button mouse.

In the mointer section, I couldn't decide the clock value of the monitor,
so I copied the values of Sony Multiscan 15sf from the Monitors file in the
/doc directory.

In the DEvice  section, I had porblem in finding the clocks value since my video card manuel did talk anything about it. I just choose
 Clocks 25 28 38 36 40 45 32 0

After the setting of XF86Config file. I started runing "startx",

The error I got was

Fatal server error:
Cannot open mouse(no such device)
xinit: no such file or directory (error 2): unexpected signal 13

Could anybody in the group kindly give me some hints. I would be apprecited.

 
 
 

1. Need help w/ answering XF86Config questions

i just began to learn linux, and i'm having trouble understanding the
questions regarding RAMDAC and the Clock things. sorry if i'm being too
vague, but if you could please explain to me what these things and a
couple other concepts that are asked that you might think i don't
understand, please do. thanks.

-rn

2. From WinNT to Solaris

3. Help with Xconfig / XF86Config?

4. Printing from Netscape 2.01

5. Ok...need help with Banshee XF86Config

6. HACMP and HAUSER

7. Help needed for XF86Config and ET4000

8. nitemare want to close remaining of huge FBI

9. HELP: Need working XF86Config file for an HP Pavilion N3250 Laptop...

10. help: how to xf86config

11. Help setting up XF86Config

12. Nightmare! Help wanted with XF86Config for ET4000w32_rev_d PCI

13. Help!!!Problem in XF86Config