Backspace on XFree86-3.1.2 doesn't work?

Backspace on XFree86-3.1.2 doesn't work?

Post by Jindra Vavrusk » Mon, 14 Apr 1997 04:00:00



Hello,

I have been using Slackware 3.0 or something like that (kernel 1.2.13)
and XFree86 3.1.2 was working fine. Backspace worked as backspace and
DEL worked as delete.

Later I installed Sarah Linux (a distribution for an Internet server,
based
on RH 3.0.3/3.0.4).
Now, having kernel 2.0.20 and the same (I suppose) XFree version, I can
never get BACKSPACE work as backspace, which is very annoying.

I am sorry for bothering this group, but as you probably know,
'linux.dev.newbie' has been terminated.

TIA,

Jindra

--
********************************************************************

**  Hobbies:At the moment CGI programming in Perl, using Linux;   **
********************************************************************
Godbye, and thanks for the fish...

 
 
 

Backspace on XFree86-3.1.2 doesn't work?

Post by JimK Dav » Mon, 14 Apr 1997 04:00:00




Quote:>Hello,

>I have been using Slackware 3.0 or something like that (kernel 1.2.13)
>and XFree86 3.1.2 was working fine. Backspace worked as backspace and
>DEL worked as delete.

>Later I installed Sarah Linux (a distribution for an Internet server,
>based
>on RH 3.0.3/3.0.4).
>Now, having kernel 2.0.20 and the same (I suppose) XFree version, I can
>never get BACKSPACE work as backspace, which is very annoying.

>I am sorry for bothering this group, but as you probably know,
>'linux.dev.newbie' has been terminated.

Try this in  your .xinitrc...

        xmodmap -e "keycode 22 = BackSpace"
--

                                             -=[ JimK Davis ]=-    
                                               >>>reply to...


 
 
 

Backspace on XFree86-3.1.2 doesn't work?

Post by Wayne Cochran - » Sat, 19 Apr 1997 04:00:00



|> : Hello,
|>
|> : I have been using Slackware 3.0 or something like that (kernel 1.2.13)
|> : and XFree86 3.1.2 was working fine. Backspace worked as backspace and
|> : DEL worked as delete.
|>
|> : Later I installed Sarah Linux (a distribution for an Internet server,
|> : based
|> : on RH 3.0.3/3.0.4).
|> : Now, having kernel 2.0.20 and the same (I suppose) XFree version, I can
|> : never get BACKSPACE work as backspace, which is very annoying.
|>
|> : I am sorry for bothering this group, but as you probably know,
|> : 'linux.dev.newbie' has been terminated.
|>

Which application is it under X that is giving you the problem?
You can remap the keyboard, check out
 http://home.netscape.com/people/jwz/xkeycaps/index.html

-- wayne
Wayne O. Cochran

http://www.eecs.wsu.edu/~wcochran  
Ecclesiastes 3:11

 
 
 

1. BackSpace at 'login:' doesn't work

The BackSpace key at the login: prompt STILL doesn't work
for me on kernel 1.3.14.  It hasn't worked for some time.
Well - it _does_ work, but it just doesn't erase the
displayed character on the screen.  I've looked at the
/etc/termcap and can't see anything wrong with it.  Can
anyone give me a clue as to what's wrong and what I have
to do to fix it?  It happened once before in an earlier
kernel.

Please REPLY rather than following-up the article as our
news spool area is rather small!

Karl

--------------------------------------------------------------------------
Vitrociset S.p.A.                               Tel   : +(49) 6151 902041
European Space Agency                           Fax   : +(49) 6151 904041

--------------------------------------------------------------------------

-----BEGIN PGP PUBLIC KEY BLOCK-----
Version: 2.6.i

mQBtAi+WPMgAAAEDALDUQ91qHPHwNBotQ6T0L7vWz8hS3WibmnIjfyXDoQofNTYs
civdUfuPrt2vLIlDOdFQLt7B5yL301T3QXvVY0XWNTpUJ4xE1oWNqukSSwGy1tHi
nVKbNIrGkt4Xv2IkDQAFEbQfS2FybCBLZXl0ZSA8a2tleXRlQGVzb2MuZXNhLmRl
Pg==
=KCKi
-----END PGP PUBLIC KEY BLOCK-----

2. Yellow pages problem...

3. Mosaic 1.2 works, 2.4 doesn't. Why?

4. Compaq 5100 onboard ethernet

5. AIX PS/2 1.2 & IBM X.25 simply doesn't work!

6. getty_ps and dumb-terminal

7. 1.2.x to 1.3 -> <Files> doesn'work any more !!

8. source based routing - network unreachable

9. Pilot Sync doesn't work after Evolutino 1.2 Upgrade

10. backspace doesn't work with ash: work-around!

11. telnet to linux Backspace work; rsh xterm Backspace don't work

12. XFree86-3.1.2, can't resolve symbol ss

13. XFree86-3.1: Multi_key doesn't work for me