Compaq Win32 X-server won't run Gnome stuff

Compaq Win32 X-server won't run Gnome stuff

Post by Christopher Murph » Thu, 12 Apr 2001 10:23:29



Help please,

I am using Compaq's excursion X-server on a windows box. I cannot seem to
run many X programs written to run under Gnome. The feature list for
eXcursion (that is the product name of the server) says that it does not
have the following extensions: Remote Execution, Web Browser Plug-In,
Security, Application Group, Print, and LBX.

When I run an app, I get messages like:

GDK-Critical **: file gdkimage.c: line 416 (gdk_image_destroy): assertion
'image != NULL' failed

and

GDK-ERROR: X connection to 192.168.0.1:0.0 broken (explicit kill or server
shutdown)

and

SESSION_MANAGER=local/murphy4.aac.jerviswebb.com:tmp/.ICE-unix/3177

The client is a RH 7.0. KDE runs OK and older X applications run OK too.

Any ideas?? Thanks.

cjm

 
 
 

1. Compaq X server for Windows won't run Gnome programs

Hi,

I am running Compaq's X server (Xcursion) for Windows (don't ask me why). I cannot run any Gnome programs. The system complains about:

 "file gdkimage.c: line 416 (gdk_image_destroy): assertion 'image != NULL' failed"

and

"X connection to 192.168.0.1:0.0 broken (explicit kill or server shutdown)"

If anyone can help with this, you have my admiration and appreciation.

I am running RH-7 for Linux.

Thanks.

cjm

2. subscribe

3. X-server won't run

4. lynx 2.5 doesn't work

5. Perl Won't Run on Win32 Apache

6. Mach64 Beta Server Where is it?

7. Running KDE (or Gnome) on remote x-server

8. Apache mod_auth/mod_auth_postgres help

9. 320-compiled stuff won't run on a 540!!

10. X-server won't start, no shell except for root

11. X-server won't start on ThinkPad 765D!!

12. Piping a KDE window to my Win '98 X-server

13. X-Server won't start