Cirrus 5465 AGP problem

Cirrus 5465 AGP problem

Post by Flying Mutali » Sun, 26 Jul 1998 04:00:00



I'm using a Cirrus 5465 AGP videocard , and although the Xfree86 SVGA
server finds the card , it either crashes after a while , and every
time I boot X , I can't use my mouse (sometimes showing 2 mouse
pointers). Any ideas anyone ? I'm using Xfree 3.3.2 (SVGA server)

bye

 
 
 

Cirrus 5465 AGP problem

Post by Cybrcris » Wed, 29 Jul 1998 04:00:00


One of the video cards listed is a cirrus logic 54/2/3/4/5/6. I think its the
first on the list.  I used this and it worked ok, but I had to use the 8 and
16bit color at 800x600 resolutions for it work peoperly. It sometimes hung but
only when I had 20 to 30 windows open at the same time.  At higher resoulutions
I ran into problems with the screen and showing multiple windows etc and the
system hung..

I hope this helps
CurtisRoss
TekSystems

 
 
 

Cirrus 5465 AGP problem

Post by Thomas Zaj » Wed, 29 Jul 1998 04:00:00


[ e-mail CC'ed ]


> I'm using a Cirrus 5465 AGP videocard , and although the Xfree86 SVGA
> server finds the card , it either crashes after a while , and every
> time I boot X , I can't use my mouse (sometimes showing 2 mouse
> pointers). Any ideas anyone ? I'm using Xfree 3.3.2 (SVGA server)

> bye

<COPY-PASTE>

Try adding the following two options to the "Device" section of
your /etc/XF86Config, the first will take care of the freezes &
crashes, the second one will prevent occasional screen garbage:

Option "xaa_no_color_exp"
Option "no_pixmap_cache"

These options work fine for my CL-GD5465 AGP, hope they'll help
you, too!

Bye,
Thomas (this _has_ to go into the XFree86 FAQ! :-)

</COPY-PASTE>

=---------------------------------------------------------------------=
-        Thomas Zajic aka ZlatkO ThE GoDFatheR, Vienna/Austria        -

=---------------------------------------------------------------------=

 
 
 

1. (Cirrus Logic 5465 AGP)Problems with accelerated features under XFree86

I have problems with XFree86 when using accelerated features of the
Cirrus Logic 5465
AGP board.

No particular problems arise when configuring XFree86-3.3.2. But when I
run the
Xserver, the X session sometimes hang.

I have to use this card with the option "noaccel" when configuring XFree
to make
things work fine.

Did anybody experienced the same troubles? Any solutions?...

Please help!!!!!!!

2. printer redirecting to remote queue

3. How to configure Cirrus Logic 5465 AGP card?

4. wine - Newsbot - newbie ??'s

5. Cirrus 5465 AGP trouble

6. Radeon 9700 Pro under Debian 2.4.xx

7. trouble with my graphic card cirrus logic 5465 AGP

8. New tape drive... Now what?

9. AGP Cirrus 5465 and X window

10. *HELP* Cirrus Logic 5465 AGP // RedHat 5.2... *HELP*

11. Cirrus Logic 5465 AGP

12. Need help w/xdm & Debian & Cirrus Logic 5465 (Laguna) on HP VectraVL

13. Cirrus 5465 / Gateway EV910