Mach64 can't pass on-board video card

Mach64 can't pass on-board video card

Post by JS Ro » Mon, 18 Jan 1999 04:00:00



Hi:

My HP Pavilion has ATI 264 VT4 card on board. It has been disabled so that
I can use All-in-wonder AGP. Everything works in Win98. Though it is a pain
to let Win98 to forget the on-board VT4 (As soon as AIW drivers broken, Win98
still goes back to his old friend VT4)

Now in Redhat 5.1 with new XFree86-3.3.3-1, SuperProbe was able to bypass
VT4 and detects AIW as 264 GT3. But Mach64 server still goes to VT4 and then
complains non of the configured device is found.

Does anybody has any idea to let Mach64 to ignore the on-board VT4 and uses the
All-in-wonder AGP.

Many thanks.

JieShi Root  

 
 
 

Mach64 can't pass on-board video card

Post by Achim Heinric » Mon, 18 Jan 1999 04:00:00


JS Root schrieb in Nachricht

Quote:>Hi:

>My HP Pavilion has ATI 264 VT4 card on board. It has been disabled so that
>I can use All-in-wonder AGP. Everything works in Win98. Though it is a pain
>to let Win98 to forget the on-board VT4 (As soon as AIW drivers broken,
Win98
>still goes back to his old friend VT4)

>Now in Redhat 5.1 with new XFree86-3.3.3-1, SuperProbe was able to bypass
>VT4 and detects AIW as 264 GT3. But Mach64 server still goes to VT4 and
then
>complains non of the configured device is found.

>Does anybody has any idea to let Mach64 to ignore the on-board VT4 and uses
the
>All-in-wonder AGP.

>Many thanks.

>JieShi Root

Hi,

I've got a similar problem. I am using two card, both pci and agp (ATI 3D

windows 98, but the mach64 x-server complains with 'non of the configured
devices is found' when trying to use them under linux. If I remove one of
the cards, it works fine. But I guess you can't remove your build-in
graphics adapter :-(.

Achim

 
 
 

1. Problem With On-board Video Card For Intel Desktop Board D865GBF

Hi,

Has anybody managed to install Debian on the Intel Desktop Board
DB865GBF Motherboard and successfully run either Gnome, KDE or X
Windows?

When attempting to run one of these I get errors due to incorrect
specifications of the graphics card.

If so could you please let me know the settings.  I've tried every
setting under the sun with no success.

Cheers,
Matt

2. Java plugin in Mozilla 1.0 under RH7.3

3. On-Board video vs PCI video card: can linux recognize?

4. Take me off.

5. RH6.0, Cirrus GD5434 on-board video card problems

6. SMTP port refuses to connect?

7. How to disable on-board video card to add another one?

8. BLISS Archive of CGI and Java goodies

9. advice needed--on-board video card

10. disabling on-board video card?

11. Advice needed---on-board video card

12. Missing on-board memory on Diamond's Ultra TNT2 card (32MB)

13. Q: XFree86 with Intel Atlantis on-board mach64