Anyone use XFree86 with ATI all-in-wonder with new Rage Pro?

Anyone use XFree86 with ATI all-in-wonder with new Rage Pro?

Post by Robert Ackerm » Mon, 24 Nov 1997 04:00:00




Quote:

>    Subject says it all. I want to get an ATI all-in-wonder
>    card with the ATI Rage Pro 3-D chip.  If XFree86
>    supports it, great else does *any* commercial
>    X server support it?
>    Thanks.

I set up a Pro Graphics Turbo which uses the Rage II+ chip.  I used XFree
3.3.1.  The only problem I had was that I couldn't use XF86Setup to
configure the XF86Config file.  When I did the screen blanked out when
the program tried to test the setup.  When I used the old xf86config
program however I didn't have any problems.  

Rob.

 
 
 

Anyone use XFree86 with ATI all-in-wonder with new Rage Pro?

Post by hayd » Tue, 25 Nov 1997 04:00:00


        Subject says it all. I want to get an ATI all-in-wonder
        card with the ATI Rage Pro 3-D chip.  If XFree86
        supports it, great else does *any* commercial
        X server support it?
        Thanks.

 
 
 

Anyone use XFree86 with ATI all-in-wonder with new Rage Pro?

Post by Thomas Roel » Tue, 25 Nov 1997 04:00:00



>    Subject says it all. I want to get an ATI all-in-wonder
>    card with the ATI Rage Pro 3-D chip.  If XFree86
>    supports it, great else does *any* commercial
>    X server support it?
>    Thanks.

Accelerated-X 4.1 does support the Rage Pro now. N.b. the Rage Pro is
very different from the RageI, RageII or RageII+ ... Check out the
demo and make sure you applied all the updates
(ftp.xig.com:/pub/updates). The RagePro support is in the
update_4100.009.

- Thomas
--
             Thomas Roell   /\         An imperfect plan executed *ly
             Xi Graphics   /  \/\ _     is far superior to a perfect plan.

                         / Oelch! \ \             George Patton

 
 
 

Anyone use XFree86 with ATI all-in-wonder with new Rage Pro?

Post by vderg.. » Tue, 25 Nov 1997 04:00:00



Quote:

>    Subject says it all. I want to get an ATI all-in-wonder
>    card with the ATI Rage Pro 3-D chip.  If XFree86
>    supports it, great else does *any* commercial
>    X server support it?
>    Thanks.

I have it and it works ok.. Just make sure you disable APM in
the kernel..(I have TX chipset)..

One thing - there is no capture driver for All-in-Wonder
and so far ATI has refused my request for documentation

                            Volodya Dergachev

 
 
 

Anyone use XFree86 with ATI all-in-wonder with new Rage Pro?

Post by Igor Helma » Tue, 25 Nov 1997 04:00:00


I use the all in wonder ATI 3D RAGE II, and it works fine for me. I had to
try the xf86config a few times, but eventually i got it working just fine.



>> Subject says it all. I want to get an ATI all-in-wonder
>> card with the ATI Rage Pro 3-D chip.  If XFree86
>> supports it, great else does *any* commercial
>> X server support it?
>> Thanks.

>I set up a Pro Graphics Turbo which uses the Rage II+ chip.  I used XFree
>3.3.1.  The only problem I had was that I couldn't use XF86Setup to
>configure the XF86Config file.  When I did the screen blanked out when
>the program tried to test the setup.  When I used the old xf86config
>program however I didn't have any problems.

>Rob.

 
 
 

Anyone use XFree86 with ATI all-in-wonder with new Rage Pro?

Post by toshi isoga » Tue, 25 Nov 1997 04:00:00



> One thing - there is no capture driver for All-in-Wonder
> and so far ATI has refused my request for documentation

>                             Volodya Dergachev

I wonder how we, All-in-Wonder users, can convince ATI to
release the document. I am really disappointed right now and
if this is ATI's attitude, I wouldn't buy their product again.
I am sure many people wouldn't but either once they realize.I
don't think this is good for anybody including ATI.

--
----------------------------------------------------
Toshi Isogai
KENTEK Information Systems

 
 
 

Anyone use XFree86 with ATI all-in-wonder with new Rage Pro?

Post by Adam Foste » Tue, 25 Nov 1997 04:00:00



has support, i think the all-in-wonder is too, just one little thing,
damn tv out and tv-tuner shit is not supported at all yet, i can't use
my TV-tuner from ATI until some damn support is offered or a driver is
made.

later, adamf

 
 
 

1. ATI All-In-Wonder Pro PCI 8MB Rage Pro with Video4Linux?

Hi,

I have a very old ATI All-In-Wonder Pro PCI video card with 8MB of
RAM. This card uses the Rage Pro chipset (not the Rage 128 chipset).

Does anyone know this card can be made to support Video4Linux
applications (transcode, freevo, etc.)?

I checked the Gatos project, but the oldest thing they seem to support
are the All-In-Wonder cards that use the Rage 128 chipset.

Thanks!
John

2. IPFW newbie question ...

3. ATI Rage II and ATI All-in-Wonder cards, anyone ?

4. compiler test question

5. XFree86 4.0 with an ATI Rage Pro (All-in-Wonder-Pro)

6. How to create dtterm termcap entry

7. problems with my ATI Rage 128 All-In-Wonder Pro freezing

8. xntpd 5.91 & adjtimex synchronization

9. ATI All-in-wonder 16M Rage 128 pro

10. All-In-Wonder 128 Pro (Rage 128 Pro) X server?

11. Solaris 8 and ATI Rage 128 (ATI All-In-Wonder) on Intel

12. XFree86 and ATI's All-in-Wonder Pro "HELP"

13. Solaris 8 and ATI Rage 128 (ATI All-In-Wonder) on Intel