Several questions.

Several questions.

Post by Bill Swishe » Tue, 11 Mar 1997 04:00:00



I've got a couple of (hopefully) easy questions....
1.  I've installed 1 complete version and upgraded 1 version of RH 4.0
to 4.1 using the Pacific HiTech CD.  I've watched the install of RH 4.1
from a RH CD and have noticed that the link /usr/X11/X11R6 points to
/usr/X11/X11R6.  Where should it point?
2.  I would like to use xdm but have been unable to get it working (as
far as I can tell) correctly.  It fires off and runs what appears to be
fvwm instead of fvwm95-2 (which I run via startx).  A while ago there
was a series of messages regarding the path statement (which I
captured).  Per the RedHat Linux unleashed book (which was for version
3.0.3) I needed to copy .xinitrc to .xsessionrc, which I did but it
doesn't help.  Any ideas?

--
If man is only a little lower than the angels, the angels should reform.
                -- Mary Wilson Little

 
 
 

Several questions.

Post by Roope Anttin » Wed, 12 Mar 1997 04:00:00



> I've got a couple of (hopefully) easy questions....
> 1.  I've installed 1 complete version and upgraded 1 version of RH 4.0
> to 4.1 using the Pacific HiTech CD.  I've watched the install of RH 4.1
> from a RH CD and have noticed that the link /usr/X11/X11R6 points to
> /usr/X11/X11R6.  Where should it point?

Nowhere ;) rm it. There should be link /usr/X11, pointing to /usr/X11R6
though.

Roope

--

___________________________________________________________________________

        +358 9 812 7567  /  +358 49 465 902  /  +358 49 445 565
                http://myy.helbp.fi/~anttiner/index.html
---------------------------------------------------------------------------
   Helsinki Business Polytechnic - Institute of information technology