SCRIPT SETUP for XF86/Trident 8900CL

SCRIPT SETUP for XF86/Trident 8900CL

Post by M. Si » Mon, 21 Oct 1996 04:00:00



I heard a wild rumor that there was a script/exe that configured XF86
w/video cards, so one did not have to do it the way our grandfathers did
it.  The only clue I have was that the script filename was really
long...(and ITS NOT SUPERPROBE!) anyone have any answers?

I have a Trident 8900CL, have read the howto, and the files in
/usr/lib/X11/docs directory (most specifically the one about setting up
video cards) and am still stumped.

If anyone has their XF86Config file for this configuration that they
would be willing to post, it would be appreciated.

Regards, Michael Sims.

 
 
 

SCRIPT SETUP for XF86/Trident 8900CL

Post by David Ritte » Tue, 22 Oct 1996 04:00:00



> I have a Trident 8900CL, have read the howto, and the files in
> /usr/lib/X11/docs directory (most specifically the one about setting up
> video cards) and am still stumped.

> If anyone has their XF86Config file for this configuration that they
> would be willing to post, it would be appreciated.

Hello,
I have this card on an older slackware setup and an older version
of X (3.1.1 I think).
These are the numbers I use, I have not had any problem with these,
but there is no guarantee that they won't turn your monitor into a
smoking hole.

 Section "Device"
    Identifier  "TVGA8900CL"
    VendorName  "Trident"
    BoardName   "TVGA8900CL"
    Chipset     "tvga8900cl"
    VideoRam    1024
    Clocks      25 28 45 36 57 65 50 40 88 98 119 108 72 77 80 75
 EndSection

Section "Screen"
    Driver      "svga"
    Device      "TVGA8900CL"
    Monitor     "Generic Monitor"
    Subsection "Display"
        Depth       8
        Modes       "640x480" "800x600" # "640x480"
        ViewPort    0 0
        Virtual     800 600
    EndSubsection
EndSection

I use these with the XF86_SVGA server.
HTH

David Ritter