netscape error: can't load libXpm.so.4

netscape error: can't load libXpm.so.4

Post by Paul Kearn » Fri, 24 Jan 1997 04:00:00



I'd appreciate any help with the following problem.
I have just upgraded from 3.1.2G to 3.2. Now when I
try to run netscape I get the error
can't load library libXpm.so.4

This file exists in /usr/X11/lib so I don't know
what the problem is. Any ideas?

Thanks in advance,
Paul

 
 
 

netscape error: can't load libXpm.so.4

Post by Harry Butterwort » Fri, 24 Jan 1997 04:00:00



> I'd appreciate any help with the following problem.
> I have just upgraded from 3.1.2G to 3.2. Now when I
> try to run netscape I get the error
> can't load library libXpm.so.4

> This file exists in /usr/X11/lib so I don't know
> what the problem is. Any ideas?

> Thanks in advance,
> Paul

Check that /usr/X11/lib appears in your /etc/ld.so.conf file and then
run ldconfig.

HTH

HB.

 
 
 

netscape error: can't load libXpm.so.4

Post by Paul Kearn » Sat, 25 Jan 1997 04:00:00





>> I'd appreciate any help with the following problem.
>> I have just upgraded from 3.1.2G to 3.2. Now when I
>> try to run netscape I get the error
>> can't load library libXpm.so.4

>> This file exists in /usr/X11/lib so I don't know
>> what the problem is. Any ideas?

>> Thanks in advance,
>> Paul

>Check that /usr/X11/lib appears in your /etc/ld.so.conf file and then
>run ldconfig.

>HTH

>HB.

It does appear in /etc/ld.so.conf and I have run ldconfig but with
the same results. For whatever reason it isn't finding libXpm.so.4.

Paul

 
 
 

1. Netscape can't load 'libXpm.so.4'

Call me masochistic, but I'm in the process of setting up my Linux
system "piece-by-piece".  I found that when I let Caldera's setup
program do things for me, I couldn't customize the system, because I
didn't have a clue how it was configured in the first place.

So I wiped everything out, installed a "minimum" system from the Caldera
install program, and I've been adding things piecemeal ever since.  I
just got XFree86 3.3 installed (albeit with twm), and I wanted to fire
up Netscape.  (As an aside, the rpm files on Redhat's ftp site seem
intended only to upgrade an existing installation; I had to use the
.tgz files from ftp.xfree86.org.)

I installed the Netscape rpm from my Caldera CD and tried to start it.
That's when the subject error message appeared.  I poked around a little
bit and managed to find libXpm.so.4 in the aout-lib rpm.  Unfortunately,
after installing aout-lib, Netscape still gives me the same error.  I've
verified that the path to libXpm.so.4 is in /etc/ld.so.conf, and I've
even run ldconfig manually--to no avail.

I'm a complete newbie at Linux, so I really don't know where to go from
here.  Any advice is appreciated!

Thanks!

--
========================================================================

========================================================================

2. How To Slow Down System Clock

3. netscape - can't load library 'libXpm.so.4'

4. Help - SIOCxxx messages !

5. netscape: can't load library 'libXpm.so.4'

6. RH5.0 upgrade and XFree86

7. help with routing

8. Netscape won't load libXpm.so.4

9. Netscape can't load libXpm.so.4??

10. Can't load library libXpm.so.4 with netscape

11. Newbie startx problem: can't load library 'libXpm.so.4'

12. can't load library 'libXpm.so.4'...