X11R6 XF86 on Diamond Viper330 AGP

X11R6 XF86 on Diamond Viper330 AGP

Post by Roeland Marco Drupste » Wed, 10 Feb 1999 04:00:00



Hello All !

I'm trying to get my Redhat 5.1 to start X, but the Xserver stalls on
startup. Any suggestions on how to get X working on a Diamond
Viper330 AGP card?

Thank you!

R.M. Drups*

Netherlands

 
 
 

X11R6 XF86 on Diamond Viper330 AGP

Post by Reid Rivenburg » Wed, 10 Feb 1999 04:00:00


 >> Roeland Marco Drups* writes:

 > Hello All !  I'm trying to get my Redhat 5.1 to start X, but the
 > Xserver stalls on startup. Any suggestions on how to get X working
 > on a Diamond Viper330 AGP card?

The first thing you should do is upgrade to the 3.3.3.1 version of
XFree86, if you haven't already.  There should be rpm's available by
now in the usual places (I didn't use the rpm's).  I don't know if the
install script will list your specific card, since I did it manually,
but you want to use the SVGA server.  It should be straightforward
once you get the latest version.

Good luck,
Reid

 
 
 

X11R6 XF86 on Diamond Viper330 AGP

Post by Bj?rn Kvisl » Wed, 10 Feb 1999 04:00:00


Are there any errror messages at all?
Regards,
Bj?rn

Roeland Marco Drups* schrieb in Nachricht

>Hello All !

>I'm trying to get my Redhat 5.1 to start X, but the Xserver stalls on
>startup. Any suggestions on how to get X working on a Diamond
>Viper330 AGP card?

>Thank you!

>R.M. Drups*

>Netherlands

 
 
 

X11R6 XF86 on Diamond Viper330 AGP

Post by Roeland Marco Drupste » Thu, 11 Feb 1999 04:00:00



> >> Roeland Marco Drups* writes:

> > Hello All !  I'm trying to get my Redhat 5.1 to start X, but the
> > Xserver stalls on startup. Any suggestions on how to get X working
> > on a Diamond Viper330 AGP card?

>The first thing you should do is upgrade to the 3.3.3.1 version of
>XFree86, if you haven't already.  There should be rpm's available by
>now in the usual places (I didn't use the rpm's).  I don't know if the
>install script will list your specific card, since I did it manually,
>but you want to use the SVGA server.  It should be straightforward
>once you get the latest version.

Hello Reid !

First of all thanks for the reply. Second: i was considering to
get RedHat 5.2 installed. Should the newer version be in that
package?

Thanks !

Roeland Marco Drups*

 
 
 

X11R6 XF86 on Diamond Viper330 AGP

Post by Roeland Marco Drupste » Thu, 11 Feb 1999 04:00:00



>Are there any errror messages at all?

Well Bj0rn, i really can't tell. I can see some
messages passing by, but it's gone too quick
to read....
>Regards,
>Bj0rn

>Roeland Marco Drups* schrieb in Nachricht

>>Hello All !

>>I'm trying to get my Redhat 5.1 to start X, but the Xserver stalls on
>>startup. Any suggestions on how to get X working on a Diamond
>>Viper330 AGP card?

>>Thank you!

>>R.M. Drups*

>>Netherlands

 
 
 

X11R6 XF86 on Diamond Viper330 AGP

Post by Reid Rivenburg » Thu, 11 Feb 1999 04:00:00


 >> Roeland Marco Drups* writes:

 > First of all thanks for the reply. Second: i was considering to get
 > RedHat 5.2 installed. Should the newer version be in that package?

I don't think even Red Hat 5.2 has the latest version (3.3.3.1).  I
have a similar card, and I run at 1280x1024 at 32 bits per pixel.  At
32bpp, earlier versions of XFree86 had problems with snow and flicker,
but 3.3.3.1 seems to have fixed things.  I'd recommend going out and
downloading the 3.3.3.1 rpm's for that reason.  I'm sure Red Hat 5.2
updates many packages, though, so you may still want to get it for
reasons other than XFree86.  Or wait for their new release, whenever
that may be.  Now that the new kernel is out, they may be releasing
one soon....  (No idea, really.)

Reid

 
 
 

X11R6 XF86 on Diamond Viper330 AGP

Post by Reid Rivenburg » Thu, 11 Feb 1999 04:00:00


 >> Roeland Marco Drups* writes:


 >> Are there any errror messages at all?

Quote:> Well Bj0rn, i really can't tell. I can see some messages passing

 > by, but it's gone too quick to read....

You may want to do something like:

  startx 1>/tmp/xmessages 2>&1

That will send all those messages to the file /tmp/xmessages for later
viewing.  The messages could be helpful....

Reid

 
 
 

X11R6 XF86 on Diamond Viper330 AGP

Post by Roeland Marco Drupste » Thu, 11 Feb 1999 04:00:00



> >> Roeland Marco Drups* writes:


> >> Are there any errror messages at all?

>> Well Bj0rn, i really can't tell. I can see some messages passing
> > by, but it's gone too quick to read....

>You may want to do something like:

>  startx 1>/tmp/xmessages 2>&1

>That will send all those messages to the file /tmp/xmessages for later
>viewing.  The messages could be helpful....

>Reid

Howdy Reid

Yes, I already tried piping the output to a file, but the thing is
that the complete system crashes. And thus the file doesn't get
written... Sorry !

CU

R.M. Drups*

 
 
 

X11R6 XF86 on Diamond Viper330 AGP

Post by Tom Hal » Fri, 12 Feb 1999 04:00:00



>  >> Roeland Marco Drups* writes:

>  > Hello All !  I'm trying to get my Redhat 5.1 to start X, but the
>  > Xserver stalls on startup. Any suggestions on how to get X working
>  > on a Diamond Viper330 AGP card?

> The first thing you should do is upgrade to the 3.3.3.1 version of
> XFree86, if you haven't already.  There should be rpm's available by
> now in the usual places (I didn't use the rpm's).  I don't know if the
> install script will list your specific card, since I did it manually,
> but you want to use the SVGA server.  It should be straightforward
> once you get the latest version.

I know this is probably a very obviously question I'm I'm trying to
perform jsut this upgrade. do yo know where I could find some instructions
on how to do it.

many thanks
--
tom

 
 
 

X11R6 XF86 on Diamond Viper330 AGP

Post by Reid Rivenburg » Fri, 12 Feb 1999 04:00:00


 >> Tom Hall writes:


 >> The first thing you should do is upgrade to the 3.3.3.1 version of
 >> XFree86, if you haven't already.  There should be rpm's available
 >> by now in the usual places (I didn't use the rpm's).  I don't know
 >> if the install script will list your specific card, since I did it
 >> manually, but you want to use the SVGA server.  It should be
 >> straightforward once you get the latest version.

 > I know this is probably a very obviously question I'm I'm trying to
 > perform jsut this upgrade. do yo know where I could find some
 > instructions on how to do it.

Tom,

The release notes that accompany the 3.3.3.1 release have instructions
on how to install or upgrade.  You can find them at
<http://www.xfree86.org/3.3.3.1/RELNOTES.html>.  They don't have to do
with the rpm method, though; if you use rpm's, it may simply be a
matter of "rpm -Uvh file.rpm".  I've never used the rpm method,
though.  Following the release notes and installing the binaries is
also pretty easy....

Reid

 
 
 

1. Viper330 AGP

Hi *,

I'm fairly new to installing Linux on machines and I was wondering;
would Linux ( slackware 3.5 dist. ) give me any problems with my Viper
330 -AGP- Video card?  Or, will the AGP-Bus give me any problems at all
running X or the svgalib?

Thanks in advance,

Filip Maertens

2. Named Lame delegation errors

3. Q: dosemu on Viper330 AGP failed

4. Problem with tmpnam on Solaris 2.6

5. Viper330 AGP Solution

6. Epox pp6-ns dual Pentium Pro motherboard

7. X, AGP Viper330, Deawoo 17" Monitor. HELP!!!

8. dosemu0.52.tgz corrupt?

9. AGP video in XF86 (asus agp-v2740) please help

10. Xfree86 and Diamond Viper330

11. Diamond 8MB Permedia2 AGP/Fire GL 1000 Pro AGP/ATX

12. RH 5.2, X86Free 3.3.3.1 Probs -- oh yes Diamond Diamond Superstar A50 AGp

13. problems running X11R6 XF86 (XF86_W32) under linux 1.2.3