rage 128 redhat 6.1 professional

rage 128 redhat 6.1 professional

Post by Steve Hayne » Fri, 24 Mar 2000 04:00:00



Hi All,

Can anyone give me some pointers on how I might
get my rage 128 card setup for X on redhat 6.1?

I found am xrage.rpm on the SUSE site, but had
no luck with it. Redhat doesn't have SaX which
might be the problem but I couldn't find an rpm
for that.

Many thanks,
Steve

 
 
 

rage 128 redhat 6.1 professional

Post by David St.Clai » Fri, 24 Mar 2000 04:00:00


The best solution is to upgrade to XFree86 3.3.6.  The ATI Rage 128 is
supported.

http://www4.ncsu.edu/~distclai/rage128-howto.html

David St.Clair


> Hi All,

> Can anyone give me some pointers on how I might
> get my rage 128 card setup for X on redhat 6.1?

> I found am xrage.rpm on the SUSE site, but had
> no luck with it. Redhat doesn't have SaX which
> might be the problem but I couldn't find an rpm
> for that.

> Many thanks,
> Steve


 
 
 

rage 128 redhat 6.1 professional

Post by Steve Hayne » Sat, 25 Mar 2000 04:00:00




Quote:>The best solution is to upgrade to XFree86 3.3.6.  The ATI Rage 128 is
>supported.

Could you point me somewhere I might get the redhat version?
If it matters that its redhat?
Thanks
Steve
 
 
 

rage 128 redhat 6.1 professional

Post by Adam K Kirchhof » Sat, 25 Mar 2000 04:00:00





>>The best solution is to upgrade to XFree86 3.3.6.  The ATI Rage 128 is
>>supported.

> Could you point me somewhere I might get the redhat version?
> If it matters that its redhat?
> Thanks
> Steve

I have a different solution...  You might want to try XF86 4.0.  It includes support for Rage 128 in 2D (better, IMO, that 3.3.6 does) and work is being done for 3D...  Currently the Rage 128 Fury is the only one with supported 3D but it's being worked on for other models...  I don't believe there are any RPMs for 4.0, yet, though.

Adam

--

 
 
 

rage 128 redhat 6.1 professional

Post by David St.Clai » Sat, 01 Apr 2000 04:00:00


There are rpms for both 3.3.6 and 4.0.0 (experimental)

Redhat Xfree86 3.3.6 RPMS
ftp://ftp.redhat.com/pub/rawhide/i386/RedHat/RPMS/

Redhat Xfree86 4.0.0 RPMS
http://people.redhat.com/bero/experimental

Note: The Xfree86 4.0 are "experimental" but they worked for me.

If you need some help, go to my howto page:
http://www4.ncsu.edu/~distclai/rage128-howto.html

David St.Clair




> >The best solution is to upgrade to XFree86 3.3.6.  The ATI Rage 128 is
> >supported.

> Could you point me somewhere I might get the redhat version?
> If it matters that its redhat?
> Thanks
> Steve

 
 
 

1. Rage Fury Pro (Rage 128 Pro) don't work under SuSE 6.1

hello,

i have a problem in make working my graphic card, ATI Rage Fury
Pro, and SuSE 6.1 together.

tryed all support infos from the www.suse.de-support database
but i only have a black blinking screen.

i have installed the "xrage-server" from suse.com and have
linked the server to SVGA.

please help me if you know the problem.

* Sent from RemarQ http://www.remarq.com The Internet's Discussion Network *
The fastest and easiest way to search and participate in Usenet - Free!

2. Server Side includes

3. Rage ATI 128 setting up X for RedHat 6.1 Errs

4. X on Toshiba 490XCDT

5. Redhat 6.1 Install with ATI rage 128 vid

6. The UCB script command and /etc/utmp

7. 16MB ATI Rage 128 Ultra (Rage 128 Pro Ultra)

8. lk maintainers

9. Rage 128/SbLIVE! config for Mandrake 6.1

10. ATI RAGE 128 & Linux-Mandrake 6.1 & X !!!

11. RH 6.1 & ATI Rage 128

12. RH 6.1 and ATI Rage 128, problem setting up

13. RH 6.1 & ATI RAGE FURY 128 AGP