Philips LMS CM206 CDROM and Genoa Phantom 32i 8900 series accelerator

Philips LMS CM206 CDROM and Genoa Phantom 32i 8900 series accelerator

Post by Grigorios Zimonopoul » Fri, 26 May 1995 04:00:00



Problem #1:
I have a Philips LMS CM206 CDROM. It seems that whatever I do, I cannot
install the lmscd driver, or whatever you call it, to my kernel. I try
and try, but there is no acknowledgement by the Linux system. Which
config file do I have to access and modify in order to make it work?

Problem #2:
I try to start X windows, but whenever I do there is, first of all a
message that the system initializes the wrong kind of card. I have a
Genoa, Phantom 32i 8900 series, but my system initializes Mach64 ATI.
SuperProbe is out of the question, it just does not work.
Plus, it reports that xinit is not to be found, although it does.

Please help me; I really need to get my system up and going.

Thanks :)
Grigorios Zimonopoulos

 
 
 

1. Help: Need Chipset and Clock for Genoa Phantom 32i 8900 PCI video card!

Hello,

I am in search of someone with the Chipset and Clocks for
a Genoa Systems Corporations: Phantom 32i 8900 Graphics Video Accelerator.
If anyone has this information I would greatly appreciate it.

X -probeonly > /tmp/x.out 2>&1 wigs out my monitor and it doesn't seem
to autodetect too well either.

Thanks in advance,

Pat Jerus

2. Unix Scripting Command "&"

3. DNS configuration

4. Staroffice install problems

5. Request for info : Genoa Phantom 32i and Genoa M/B compatibility

6. grep command limitation

7. Problem with LMS CM206 (Philips) CDROM

8. Philips/LMS cm206+cm260 cdrom driver

9. Philips LMS CM206 CDROM support...?

10. Help! Genoa Phantom 32i and CTX CVP-5468