Fvwm sometime doesn't focus?

Fvwm sometime doesn't focus?

Post by Gary K » Sat, 14 Sep 1996 04:00:00



I am wondering whether other people have this problem.  
My Fvwm95 works well many times.  But sometime, I don't know
what I did, the auto focus doesn't work anymore.
When I click a window, it just raises but does not focus.
I can only focus it if I click on the corresponding button  in the
bar on the bottom.  I can only fix it if I restart X.
        I saw other posts that talked about the problem.  But I
can't seems to read the  very first post among all those followups
so I don't know what is their exact problem.  My problem is
that click-to-focus doeosn' work sometime, but not all the time.
So I don't think it's the problem with the .fvwmrc.  
        I have PPro and use SLIP, netscape 3.0 Gold in my
X applications.  Could any of them caused it?

                                        Gary Kao

 
 
 

Fvwm sometime doesn't focus?

Post by erik matthew pennebak » Sat, 14 Sep 1996 04:00:00



>I am wondering whether other people have this problem.  
>My Fvwm95 works well many times.  But sometime, I don't know
>what I did, the auto focus doesn't work anymore.
>When I click a window, it just raises but does not focus.
>I can only focus it if I click on the corresponding button  in the
>bar on the bottom.  I can only fix it if I restart X.
>    I saw other posts that talked about the problem.  But I
>can't seems to read the  very first post among all those followups
>so I don't know what is their exact problem.  My problem is
>that click-to-focus doeosn' work sometime, but not all the time.
>So I don't think it's the problem with the .fvwmrc.  
>    I have PPro and use SLIP, netscape 3.0 Gold in my
>X applications.  Could any of them caused it?
>                                    Gary Kao

I have this sometime.  Its seems like it happens with netscape most, but it
could just be refocusing while its redrawing.
   You don't have to restart X though; just restart fvwm.  

-Erik

--
-----

       "If the fool would persist in his folly he would become wise."
CCSO Workstations Services Group                                 My opinions

 
 
 

Fvwm sometime doesn't focus?

Post by Steven Swenso » Sat, 14 Sep 1996 04:00:00




> >I am wondering whether other people have this problem.
> >My Fvwm95 works well many times.  But sometime, I don't know
> >what I did, the auto focus doesn't work anymore.
> >When I click a window, it just raises but does not focus.
> >I can only focus it if I click on the corresponding button  in the
> >bar on the bottom.  I can only fix it if I restart X.
> >       I saw other posts that talked about the problem.  But I
> >can't seems to read the  very first post among all those followups
> >so I don't know what is their exact problem.  My problem is
> >that click-to-focus doeosn' work sometime, but not all the time.
> >So I don't think it's the problem with the .fvwmrc.
> >       I have PPro and use SLIP, netscape 3.0 Gold in my
> >X applications.  Could any of them caused it?

> >                                       Gary Kao

> I have this sometime.  Its seems like it happens with netscape most, but it
> could just be refocusing while its redrawing.
>    You don't have to restart X though; just restart fvwm.

> -Erik

> --
> -----

>        "If the fool would persist in his folly he would become wise."
> CCSO Workstations Services Group                                 My opinions

  I have noticed this problem in FVwm2-95 as well.  It usually begins after
I terminate Xdos and will sometimes go away on its own after a while.
Restarting fvwm has not resolved this problem... only exiting X completely
and restarting resolves it (unless it goes away on its own...?)

   --Steve

--
------------------------------------------------------------------------
God is real; All Others are integers.
Add God to Other; the result is real but not necessarily rational.
  --A proof that GOD + RELIGION is possibly crazy

 
 
 

Fvwm sometime doesn't focus?

Post by Steven Swenso » Sat, 14 Sep 1996 04:00:00





> > >I am wondering whether other people have this problem.
> > >My Fvwm95 works well many times.  But sometime, I don't know
> > >what I did, the auto focus doesn't work anymore.
> > >When I click a window, it just raises but does not focus.
> > >I can only focus it if I click on the corresponding button  in the
> > >bar on the bottom.  I can only fix it if I restart X.
> > >       I saw other posts that talked about the problem.  But I
> > >can't seems to read the  very first post among all those followups
> > >so I don't know what is their exact problem.  My problem is
> > >that click-to-focus doeosn' work sometime, but not all the time.
> > >So I don't think it's the problem with the .fvwmrc.
> > >       I have PPro and use SLIP, netscape 3.0 Gold in my
> > >X applications.  Could any of them caused it?

> > >                                       Gary Kao

> > I have this sometime.  Its seems like it happens with netscape most, but it
> > could just be refocusing while its redrawing.
> >    You don't have to restart X though; just restart fvwm.

> > -Erik

> > --
> > -----

> >        "If the fool would persist in his folly he would become wise."
> > CCSO Workstations Services Group                                 My opinions
>   I have noticed this problem in FVwm2-95 as well.  It usually begins after
> I terminate Xdos and will sometimes go away on its own after a while.
> Restarting fvwm has not resolved this problem... only exiting X completely
> and restarting resolves it (unless it goes away on its own...?)

>    --Steve

> --
> ------------------------------------------------------------------------
> God is real; All Others are integers.
> Add God to Other; the result is real but not necessarily rational.
>   --A proof that GOD + RELIGION is possibly crazy

I noticed my num lock comes on by itself sometimes.... when it is on it
interferes with the mouse click to focus... the alt-tab feature also does
not work.  
If I turn it back off every thing works again... Anyone know if this is a
deliberate "feature" or if it is a bug?
If it is a feature what benefit is it supposed to confer?
       --Steve
--
------------------------------------------------------------------------
God is real; All Others are integers.
Add God to Other; the result is real but not necessarily rational.
  --A proof that GOD + RELIGION is possibly crazy
 
 
 

Fvwm sometime doesn't focus?

Post by Clayton L. Hin » Thu, 19 Sep 1996 04:00:00




>I am wondering whether other people have this problem.  
>My Fvwm95 works well many times.  But sometime, I don't know
>what I did, the auto focus doesn't work anymore.
>When I click a window, it just raises but does not focus.
>I can only focus it if I click on the corresponding button  in the
>bar on the bottom.  I can only fix it if I restart X.

Turn off NUM LOCK.

Clayton L. Hines


Miami University                           voice        513.529.7600
Oxford, Ohio, USA                            fax        513.529.1496

 
 
 

1. FVWM doesn't auto focus

I posted this question before and no one answered me.
And again I am faced with this frustrating problem, and I
wish someone out there can help me.
        My Xwindows works just fine with fvwm.  But after
using the telnet program, my windows will not auto focus
anymore when I click on them.  The windows will raise when
I click them, but they will not auto-focus.  This wil
only happend when I use telnet.  I can fix the  problem
by restarting X.  One way for me to focus on windows is to start
up the FvwmWinList module and click on the items on the list
to focus on that screen.
        Can anyone help me?  I have a pentium pro, using
slackware 3.0.0.  I am not using FVWM-96, although the same
problem also arises in fvwm96.  I didn't change any setting
of fvwm but the default.
        Any  pointers will be appreciated.

                                                Gary

2. ATI MACH 64 - a pain in the a..

3. sometime keyboard doesn't work

4. Not a OTP - Re: cruft-0.2 - file encryption package

5. can't click to focus, console doesn't work

6. EZPPP Problems

7. KPPP doesn't log onto network, when it's window is not in focus

8. kernel: trying to open MFT

9. ftp sometime slow to connect sometime ok

10. Click Focus doesn't work correctly

11. fvwm doesn't run until middle button clicked

12. Netscape doesn't run from FVWM menu...