X-driver for SPEA Mercury P64

X-driver for SPEA Mercury P64

Post by Harald Koen » Sat, 07 Jan 1995 01:09:37




Quote:>I trying to set up my X-server for a SPEA Mercury P64 with
>Linux Slackware 2.0.0 ...
>Has anyone got this one to work with Hi-Res?
>I tried S3 server, ConfigXF86 Spea Mercury.
>Only thing, I got: Illegal chipset 0x0d.
>Best resolution yet: 640x480x16 (grmpf...)

the  SPEA Mercury P64 (read: S3 Vision964) wasn't supported in XFree86 2.x.

in XFree86 3.1 the S3 Vision964 chip is supported BUT the SPEA Mercury P64
won't work anyway due to a strange clock design of SPEA.

it will work in XFree86 3.1.1 (when 3.1.1 is released finally ).

Harald
--
All SCSI disks will from now on                     ___       _____
be required to send an email notice                0--,|    /OOOOOOO\
24 hours prior to complete hardware failure!      <_/  /  /OOOOOOOOOOO\
                                                    \  \/OOOOOOOOOOOOOOO\
                                                      \ OOOOOOOOOOOOOOOOO|//
Harald Koenig,                                         \/\/\/\/\/\/\/\/\/
Inst.f.Theoret.Astrophysik                              //  /     \\  \

 
 
 

X-driver for SPEA Mercury P64

Post by tes » Fri, 06 Jan 1995 18:40:35


I trying to set up my X-server for a SPEA Mercury P64 with
Linux Slackware 2.0.0 ...
Has anyone got this one to work with Hi-Res?
I tried S3 server, ConfigXF86 Spea Mercury.
Only thing, I got: Illegal chipset 0x0d.
Best resolution yet: 640x480x16 (grmpf...)

Thank's for any hints ...