Error: Cannot open ".../server-O.xkm"

Error: Cannot open ".../server-O.xkm"

Post by Eric Youse » Wed, 05 May 1999 04:00:00



Here is the entire error message.

Quote:>Error: Cannot open "/var/X11R6/xkb/compiled/server-0.xkm" to write keyboard decsription
>Exiting  Couldn't load XKB keymap, falling back to pre-XKB keymap

I am running RH 5.2.  I have added the 2.2.6 kernel and have done all
the necessary updates to the system for the.  I am using the version of
xfree86 that come with the standard install of 5.2.  I have also updated
the system to take KDE 1.1 and have thus installed KDE 1.1.  I installed
the latest update of gnome on the system for the redhat ftp so to see
what it was like.  I installed in on my friends computer without a
hitch, but he didn't have kde.  I wasn't having any problems until I
started switching window managers.  I was going from kde to
gnome/enlightenment and I think the both were running at the sametime.
Well I couldn't logout of them and shut them down so I used
ctrl-alt-backspace to kill the server.  I think that this is where I
made my mistake.  The system X restarted after that.  But then things
get confusing from there on.  It was about 4:00 in the morning, and so
my mind is a little off, and it is about 4:00 AM now too.  

Well, the conclusion is that I don't have this file anymore.  I have
done a find for it and no luck.  I have also uninstalled/reinstalled KDE
and I also have forced a reinstall of the rpms of xfree86 off the
cdrom.  And still no luck.

I am very open to any help.  I don't care much for windows.  I like
Linux much better.  It really kicks it along on my dual PII 400.  As for
the video card that I use it is a riva 128zx.

Please post replies to both the newsgroup and the below email.  Thanks
for the help in advance.
--
Eric Yousey

ICQ: 6850552
AOL Instant Messenger: EYousey
http://www.veryComputer.com/
---------------------------------------------------------
Team Leader of The Demon * of Wright State University
Our attempt to win some money in the RC5 cracking effort
http://www.veryComputer.com/

 
 
 

1. Error: Cannot open ".../server-O.xkm"

Here is the entire error message.

I am running RH 5.2.  I have added the 2.2.6 kernel and have done all
the necessary updates to the system for the.  I am using the version of
xfree86 that come with the standard install of 5.2.  I have also updated
the system to take KDE 1.1 and have thus installed KDE 1.1.  I installed
the latest update of gnome on the system for the redhat ftp so to see
what it was like.  I installed in on my friends computer without a
hitch, but he didn't have kde.  I wasn't having any problems until I
started switching window managers.  I was going from kde to
gnome/enlightenment and I think the both were running at the sametime.
Well I couldn't logout of them and shut them down so I used
ctrl-alt-backspace to kill the server.  I think that this is where I
made my mistake.  The system X restarted after that.  But then things
get confusing from there on.  It was about 4:00 in the morning, and so
my mind is a little off, and it is about 4:00 AM now too.  

Well, the conclusion is that I don't have this file anymore.  I have
done a find for it and no luck.  I have also uninstalled/reinstalled KDE
and I also have forced a reinstall of the rpms of xfree86 off the
cdrom.  And still no luck.

I am very open to any help.  I don't care much for windows.  I like
Linux much better.  It really kicks it along on my dual PII 400.  As for
the video card that I use it is a riva 128zx.

Please post replies to both the newsgroup and the below email.  Thanks
for the help in advance.
--
Eric Yousey

ICQ: 6850552
AOL Instant Messenger: EYousey
http://members.aol.com/eyousey/index.htm
---------------------------------------------------------
Team Leader of The Demon Sperm of Wright State University
Our attempt to win some money in the RC5 cracking effort
http://rc5stats.distributed.net/rc5-64/tmsummary.php3?team=3727

2. UNIX Tutorial on the NET

3. X-Windows Error: Cannot open ".../server-O.xkm"

4. Net Protection

5. GETSERVBYNAME()????????????????????"""""""""""""

6. Need recommendation for firewall

7. """"""""My SoundBlast 16 pnp isn't up yet""""""""""""

8. GnuPG GUI for KDE2

9. "Cannot open" error on executable shell script

10. "Cannot open display :0.0" error and fvwm2

11. "cannot open file /proc/net/ip_forward" error message

12. "Cannot open display :0.0" error and fvwm2

13. help: get a "cannot open initial console" on bootup error