Installation/Running GeForce2 Linux EMERGENCY, FAILURE AFTER FAILURE

Installation/Running GeForce2 Linux EMERGENCY, FAILURE AFTER FAILURE

Post by ct9.. » Sun, 21 Jan 2001 13:15:13



GeForce 2 Installation on Linux (Redhat 7) or Redhat 6.2.. anything
will do.. ive tried it all. but kind of new.. many hours

I've read many tutorials, if anyone can help me get it fully up, i'll
reward GREATLY w/ money.. through paypal or other:

I've tried to install GeForce2 MX vid card through RedHat 7, .. ive
tried so many ways and im thinking maybe i have to disable or remove my
old 2mb vid card that came w/ this HP over 2 years ago.. I can't find
where the old card is..its so weird.. its not in an agp, pci, or isa
slot. i dont think its  a physical card somehow. i totally took this
computer apart, and im thinking its just physical memory on the
motherboard. i dunno how that works. but its 2mb SGRAM is what it lists
as..

It works for windows.. but i dunno..
ive tried so many ways.. below lists some ways:
1) Install RH7 (also tried 6.2)

2) sometimes typed 'XF8Config' at this time.. told it monitor #6,
whatever it is.. standard svga or whatever. , and mode #3, of 50-100
mhz sync, tried 1000 kbs, 2000, 4000kbs and even the custom of 32000kbs
of what i should have..

3) extract and install Xfree 4.0.2, installed the basic things to
overrite everything

4) extract and install nvidia_kernel-0-9-5

5) remove all the certain files, also tried renaming to .. whatever.mesa

6) extract and install nvidia_glx-0-9-5

7) mcedit xf86config and replace 'nv' with 'nvidia' , also tried
editing 'xf86config-4' file instead

8) tried running 'startx', didn't work..
9) sometimes tried running 'xf86config' again right now. to configure..
then 'startx', doesn't work..
i get the message of 'explicit kill/shutdown of server' i think. dont
remmebe.r maybe no screens found or something..

but DURING INSTALLATION or after trying to run startx. i remember
something said 'ati_mach64' so as if its trying to probe the old vid
card. i have no idea how to get it to stop or how to get my card to run
period.. please. ive went through so many tutorials.. i even called the
freak'n HP people and they say i have to disable the vid card they
think.. like off the mother board. but i dunno how, its technical and
some other company has to.. lol, wtf,

once again. if anyone can point me in right direction or tell me
exactly how to get it to work.. i'll pay good money cause ive spent way
too many hours on this. and im not too experienced w/ linux.. or well
all of it

Sent via Deja.com
http://www.deja.com/

 
 
 

Installation/Running GeForce2 Linux EMERGENCY, FAILURE AFTER FAILURE

Post by Harri Haata » Sat, 03 Feb 2001 18:52:33



>I've tried to install GeForce2 MX vid card through RedHat 7, .. ive
>tried so many ways and im thinking maybe i have to disable or remove my
>old 2mb vid card that came w/ this HP over 2 years ago.. I can't find
>where the old card is..its so weird.. its not in an agp, pci, or isa
>slot. i dont think its  a physical card somehow. i totally took this
>computer apart, and im thinking its just physical memory on the
>motherboard. i dunno how that works. but its 2mb SGRAM is what it lists
>as..

Can't find the video card? Look at the board where the cable goes =)
If it goes to the motherboard, that's where the chip is. If you know
the brand (Cirrus, S3...) just look for a chip with the same maker's
name printed on it and if you find a relatively big one (1"x1")
you can be sure you've located it =)

Disabling is usually only doable in BIOS or with a jumper on the board.
Get the manuals for the board.

Quote:>1) Install RH7 (also tried 6.2)

>3) extract and install Xfree 4.0.2, installed the basic things to
>overrite everything

Did you check at this or at first wheather the stock XF nv driver
works (yes, 2d only but at least you'll know)?

Quote:>4) extract and install nvidia_kernel-0-9-5
>5) remove all the certain files, also tried renaming to .. whatever.mesa

No need for that! The RH Mesa is dri enabled and good unless you mess
with the dri cvs sources.

Quote:>6) extract and install nvidia_glx-0-9-5

>7) mcedit xf86config and replace 'nv' with 'nvidia' , also tried
>editing 'xf86config-4' file instead

>8) tried running 'startx', didn't work..

Exactly how it didn't work?

Quote:>9) sometimes tried running 'xf86config' again right now. to configure..
>then 'startx', doesn't work..

Exactly how it didn't work?

And never rely on the configurators. Mostly they don't work. Learn the
cfg file.

Quote:>i get the message of 'explicit kill/shutdown of server' i think. dont
>remmebe.r maybe no screens found or something..

Probably your modelines if that was the message. Or ram/probe problem
or.. well, just can't know unless you _post the full error_.

Check /var/log/X*

Quote:>but DURING INSTALLATION or after trying to run startx. i remember
>something said 'ati_mach64' so as if its trying to probe the old vid
>card. i have no idea how to get it to stop or how to get my card to run

Quite possible. Just remove its configs from the XF config file.

Quote:>think.. like off the mother board. but i dunno how, its technical and
>some other company has to.. lol, wtf,

The content gets pretty thin here. Can't figure out those sentences.

Anyway, you *will* get more responses and better help by posting
*exact error messages*. This is vital.

--
Windows Task Scheduler is a really nifty tool and should probably
be disabled and removed if at all possible.
                -- Securityportal.com Jeff pt IX

 
 
 

1. Promoting switch failures to node failures (HACMP 4.4)

Can anybody help?

I'm trying to promote a switch failure (SP Switch, not HPS) to a total node
failure, in HACMP 4.4 (AIX 4.3.3, PSSP 3.2 SP high node), which in itself
isn't a problem. However, when I do an 'errpt -t' to try and decide what
failures I am going to trap, using RAS, loads come out, and I don't want to
promote them all to node failure, as some are not as serious as others -
obviously. Ideally, I would like to configure them in groups, such as;

    "Worm_dead" errors - try to re-start Worm
    "CSS0 PERM H/W" errors - Fail node
    etc, etc

If I was to configure them all, one-by-one, it'd take ages!

Surely there's an easier way to trap all? I don't want to configure IP
aliasing, so the switch fails onto the ethernet, for various reasons, so
please don't suggest this.

The answer I got, from CallAIX was a loud "RTFM", but all of the "HACMP"
redbooks simply show you how to configure RAS, and I already know that.
Surely somebody, somewhere, has done this before.

Basically, can I trap certain classes of error, using HA?

Is it possible to determine 'probable causes' and 'recommended actions',
from errpt templates?

Much appreciated,

John

PS. Please reply by e-mail, as well as placing a copy on the newsgroup for
other interested parties

2. democracy via Linux

3. cyrus: failure: prot layer failure

4. Veritas Filesystem

5. cyrus: failure: prot layer failure (SuSE 8.2)

6. looking for Zipped gzip-1.2.4a and pppd

7. power failure vs slow ups battery failure

8. JTAG port on MC68040 and MC68360

9. Power Failure Test Failure

10. DMA failure on ASUS, but NOT on Tyan (was PentiumII/440FX PCI DMA failure)

11. power failure vs slow ups battery failure

12. Strange failure (internal assertion failure?)

13. After computer room power failure 3800 running sybase running appreciable slower.