Linux and Zip Drives?

Linux and Zip Drives?

Post by Mark Rieh » Wed, 27 Nov 1996 04:00:00



I'd like to use Linux with an Iomega Zip Drive.  Has anyone had
any luck doing this?  If so, which Linux distribution did you use?

Thanks.  Please post an answer and cc a copy to me.

Mark

 
 
 

Linux and Zip Drives?

Post by J.C. Archambe » Wed, 27 Nov 1996 04:00:00


: I'd like to use Linux with an Iomega Zip Drive.  Has anyone had
: any luck doing this?  If so, which Linux distribution did you use?

No problem with SCSI.  I used a SCSI Zip drive hosted by an Adaptec
AHA-1542B under Slackware.
--
/*                          


*/

 
 
 

Linux and Zip Drives?

Post by Andrew Pa » Wed, 27 Nov 1996 04:00:00




>: I'd like to use Linux with an Iomega Zip Drive.  Has anyone had
>: any luck doing this?  If so, which Linux distribution did you use?
>No problem with SCSI.  I used a SCSI Zip drive hosted by an Adaptec
>AHA-1542B under Slackware.
>--

Works fine with the parallel port drive, too, assuming you're using
the latest kernels (the drivers are included in the SCSI support
section).

Andrew

 
 
 

Linux and Zip Drives?

Post by Jay A. Carls » Wed, 27 Nov 1996 04:00:00



Quote:> I'd like to use Linux with an Iomega Zip Drive.  Has anyone had
> any luck doing this?

Sure, and there's even a mini-HOWTO on it.  Look at
http://www.linux.org/, under "FAQs and HOWTOs".

Quote:> If so, which Linux distribution did you use?

We've been having a fair amount of success with Debian at MITRE
Bedford.  There's an inside-MITRE NFS mirror of the full distribution
at snowcrash:/export/home0/linux-dist which is really nice for
installs.

Quote:> Thanks.  Please post an answer and cc a copy to me.

Done.
--

The MITRE Corporation, Bedford MA

Flat text is just *never* what you want.       ---stephen p spackman

 
 
 

1. HELP: IDE ZIP drive and Red hat, cannot access Zip drive

Hi Linux friends,

I have a IDE ZIPdrive and want to use it under Linux
Currently I have Redhat 4.1 installed.

During start-up it finds my IDE zip at /dev/hdc (/dev/hdb
is my IDE cdrom), however any attempt to mount a disk or to access with
mtools failed. Mtools gives me a read error, with obscure messages like
hdc: packect command error: status=0x51 error=0x50.... (sigh)

Do I have to upgrade to Redhat 5.0. I read somewhere that it might work.
Does anybody has more experience with this matter and hence could
anybody give me some valuable advice, before I run to the store and buy
redhat 5.0 or get myself a scsi ZIP drive.

Thanx guys,

Hans Kramer

2. hd fat image

3. Zip temp FAQ: Linux Zip drive

4. Hardware Question

5. problem with wu-ftpd on RH 6.2

6. It works now!

7. Iomega ZIP parallel zip drive under red hat linux 6.0 problem solved

8. ATAPI Zip in Linux (Was Re: ZIP drive parameters)

9. Zip temp FAQ: Linux Zip drive

10. Zip Zoom Cards & Zip Drives

11. ZIP drives ain't zipping