linux & compaq old tape system

linux & compaq old tape system

Post by Francois Michel Le Tourne » Tue, 22 Apr 1997 04:00:00



 HI all !
 I've got 2 problems :
 first one is that i'd like to use an old compaq tape device,
 working with a 'Diagram 000775' adapter card. It seems that
 this is non SCSI device but a proprietary thing. Does anyone know
 if there is a way to use that thing under Linux ?
 Second one is that my S3trio64+ is not working well under Xfree3.2.
 The titles on the windows are unreadable, there are many parasites.
 Does someone know about that ?
 FMLT

 
 
 

1. Old Compaq linux system?

Does anyone know of any problems I might have installing linux on a 486
Compaq? I tried to install a small version of linux, made for a smaller
(older) computer, and it said it could not mount my hard drive. Could this
be due to the fact that I didn't reformat and left Windows on it? Or is it
more likely a problem with proprietary hard drive drivers? it is a Compaq
Deskpro XE 433s with 8 MB of RAM and a 210 (about) MB hard drive. It has a
floppy, but no CD-ROM, so that's not an option. If anyone can help, I would
greatly appreciate it.

Josh

2. Getting LOAD averages and SWAP space usage from kernel

3. Linux&Compaq Deskpro same old prob : (

4. which version for security

5. &&&&&& NEEED HELP COMPAQ AND XXXXXXXXXXX

6. HSE ADSL, MASQ, and MTU problems.

7. PROBLEM: LILO & Transfer of Linux System from old HD to new HD.

8. Trouble renaming machine

9. Linux & X resurrected my old system

10. X Windows and my old old old old video card

11. Help with old freeswan and old linux on old hardware.

12. Old (old) tape drive (Alloy APT-40/Q)

13. DEC AS200 & Linux & old Mitsumi CD???