Redhat 5.2 wont see my Intel 8/16 ethernet card

Redhat 5.2 wont see my Intel 8/16 ethernet card

Post by umm » Thu, 31 Dec 1998 04:00:00



Redhat 5.2 won't see my Intel 8/16 Ethernet card

I am trying to do a FTP install
windows 95 can see the card
but RedHat can't

I tried putting in  every option
+ setting the IRQ IO manually

no luck

its a very common card
any ideas?

 
 
 

Redhat 5.2 wont see my Intel 8/16 ethernet card

Post by umm » Fri, 01 Jan 1999 04:00:00



>Redhat 5.2 won't see my Intel 8/16 Ethernet card

>I am trying to do a FTP install
>windows 95 can see the card
>but RedHat can't

>I tried putting in  every option
>+ setting the IRQ IO manually

>no luck

>its a very common card
>any ideas?


 
 
 

Redhat 5.2 wont see my Intel 8/16 ethernet card

Post by Henrik Hov » Mon, 04 Jan 1999 04:00:00




> >Redhat 5.2 won't see my Intel 8/16 Ethernet card

> >I am trying to do a FTP install
> >windows 95 can see the card
> >but RedHat can't

> >I tried putting in  every option
> >+ setting the IRQ IO manually

> >no luck

> >its a very common card
> >any ideas?

Uh is it Plug 'n' Pray? That should be the problem. And then you should
have some support from the kernel...

-Iron Devil

 
 
 

1. Problem with RedHat 5.2 and Intel EtherExpress 16

Hello all,

  I've got a network card problem that maybe someone could help me with.
I've got an Intel EtherExpress 16 that will only work on the BNC interface.
I've set up RedHat 5.2 on an old 486/66 just to play with a bit.  I've got
it installed.  I've got the network card properly configured and I'm using
the eexpress driver.  I've configured the card using Intel Softset to use
the 10BaseT interface.  On boot, it detects the card, detects the interface
as 10baseT and all of the other parameters are correct.  It refuses to work
on the 10BaseT interface.  If I connect the card to my network on the BNC
connector, it works even though I've tried to tell it to use the 10BaseT
interface.  There does not appear to be a supported ifconfig option for
media type with this driver as it returns an error when I issue "ifconfig
eth0 media 10baseT".  I've looked in the Linux Ethernet How-To for help
already with no help there.

  What am I missing?  Thanks in advance to anyone that can be of assistance.

--

James Strompolis
Aleph Consultants, Inc.

2. netpr: how to specify the port?

3. Need a 16 meg Video card recommendation w/RedHat 5.2 support.

4. XF86config info

5. Sound Card ASOUND 007 PNP/16 value with redhat 5.2

6. General Shell question

7. R.H 5.2 cant find Intel Etherexpress 16

8. VM problems in 2.4.20

9. Configure 2 ethernets SMC Elite 16( WD8013) with RH 5.2

10. RedHat 5.2 Doesn't Detect Intel EtherExpress Pro/100 Network Card

11. Install ethernet 2 SMC Elite 16( WD8013) with RH 5.2

12. Help configuring an intel pro/100+ PCI card with Redhat 5.2?!