Promise SCSIUltra 40

Promise SCSIUltra 40

Post by Johan Grot » Sat, 26 Sep 1998 04:00:00



Hello,
I wonder if anyone knows anything about Linux support for a Promise
SCSIULTRA40 scsi controller?

It's a Ultra Wide controller with a reasonable price tag.

Regards,
Johan

--
! Ericsson Infotech AB      ! ECN: 863 3554                         !
! Johan Groth KS/EIN/I/M    ! Phone: +46 54 19 3554                 !
! Box 1038                  ! Fax:   +46 54 29 4003                 !
! Lagergrens gata 2         ! Email: Johan.Groth(at)ein.ericsson.se !
! S-651 15 Karlstad, Sweden ! Email: Johan.Groth(at)ks.ericsson.se  !

 
 
 

Promise SCSIUltra 40

Post by Rod Smi » Mon, 28 Sep 1998 04:00:00


[Posted and mailed]



Quote:

> Hello,
> I wonder if anyone knows anything about Linux support for a Promise
> SCSIULTRA40 scsi controller?

> It's a Ultra Wide controller with a reasonable price tag.

If I'm not mistaken, this board uses the Symbios 53c875 chipset, which is
well-supported in Linux -- just select the 53c8xx driver (NOT the
53c7,8xx driver).  Boards based on this (and related) chipsets typically
provide very good value for their price.

--
Rod Smith

http://www.users.fast.net/~rodsmith
NOTE: Remove the digit and following word from my address to mail me

 
 
 

1. Lilo "L 40 40 40 40 40 40..."

Greetings,

I have set up a Linux From Scratch system on a 1.2Gb Maxtor hard drive. It
works fine on my two Athlon systems, but when I put the drive in my Pentium
100, the system results in "L 40 40 40 40 40 40..." before showing the Lilo
menu.

My Lilo.conf contains the "lba32" entry which should mean this would work,
but it doesn't.

Any ideas?

Regards,
Jon

2. Apache 1.3 + NAT (very strange results!) - Linux

3. LILO saying "L 40 40 40 40 40 40..."

4. Network Traffic through ipchains

5. Lilo spits "L 40 40 40 40"...

6. Sub domain

7. Linux LILO Booting L 40 40 40...

8. kde2 snd config applet missing?

9. AMD 386/40 + ULSI 387/40 crashes intermittantly

10. segmentation fault with 1.3.40, nmbd 1.2.13-1.3.40

11. Problem running AMD DX-40 at 40. 33 works fine

12. 4-Port BBS on 386-40 mith 8MB and LINUX possible????

13. linux on AMD 486 DX 40 [Q]