Monitor

Monitor

Post by Scott Hoff » Tue, 17 Dec 2002 19:12:26



Hi,

I just got a Cheep Linux Megapack which included Mandrake 9.0, Knoppix 3.1
and several other distributions.  I went through the Mandrake version which
seemed to go smoothly enough until I tried to test the display.

When I tested the display the screen went black for about 15 - 20 seconds
then came back on to the set-up during this time when the screen went black
a strange thing happened the monitor adjustment indicator lights on the
front of the monitor started flashing one after another in series until the
test was over.

My monitor is a AST Vision 4L and my graphics card is an 8MB ATI Rage XL
AGP.  Both of these are listed in the data base in the Mandrake set-up as
options to choose from.

I tried many combinations with a generic monitor at various resolutions and
display options and similar video cards but all do the same.

I finished installing the software and rebooted the PC.  It came up with A
Mandrake 9.0 headed dual boot giving options for Linux, Windows, etc. I went
into Linux and everything seemed to proceed smoothly it displayed OK and
Passed where necessary when it got to the end the screen went black the
display lights started flashing again but I did receive a short a short
musical tones similar to when windows boots up.  The screen just stayed
black.

Then I tried the Knoppix which did the same.  I tried the Knoppix on another
computer which booted up fine so I don't think it is a disk problem.

Sorry for being so long winded, my conclusion is that the monitor and Linux
don't like each other.  Could anyone confirm this or is there any thing else
I could try.

Thanks for being patient

Scott

 
 
 

Monitor

Post by Henrik Carlqvis » Wed, 18 Dec 2002 04:24:44



> I just got a Cheep Linux Megapack which included Mandrake 9.0, Knoppix
> 3.1 and several other distributions.

So you have some distributions to try then...

Quote:> When I tested the display the screen went black for about 15 - 20
> seconds then came back on to the set-up during this time when the screen
> went black a strange thing happened the monitor adjustment indicator
> lights on the front of the monitor started flashing one after another in
> series until the test was over.

This normally means that the resolution or refresh rate is out of range
for you monitor.

Quote:> My monitor is a AST Vision 4L and my graphics card is an 8MB ATI Rage XL
> AGP.  Both of these are listed in the data base in the Mandrake set-up
> as options to choose from.

> I tried many combinations with a generic monitor at various resolutions
> and display options and similar video cards but all do the same.

Try as low resolution as possible and as slow refresh rate as possible. A
search on the net shows that your monitor is an old 14" monitor. It seems
to have the following performance:

HorizSync       30.0-64.0
VertRefresh   50.0-90.0

regards Henrik
--
The address in the header is only to prevent spam. My real address is:
hc1(at)uthyres.com Examples of addresses which go to spammers: