Q: Problem w/ AMD 79C974 (PCnet-SCSI)

Q: Problem w/ AMD 79C974 (PCnet-SCSI)

Post by Rafael E. Herrer » Sat, 19 Sep 1998 04:00:00



I've installed OpenLinux on an PC (HP KAYAK XU) that has a combined
LAN/SCSI card on PCI slot. The lan controller is an AMD79C974 and the
scsi is an Ultra SCSI 16-bit NCR unknown device. Both use IRQ 9. This
seems to make the ethernet card not to work.

I get `SIOCSFFLAGS: Try again' when I run `ifconfig'.

I cannot change the IRQ with the boot setup screen.

Has anybody a suggestion on how to configure this system. Thanks,
--
Rafael Herrera
Laboratory for Computational Neuroscience
University of Pittsburgh
http://www.neuronet.pitt.edu/~raffo

 
 
 

Q: Problem w/ AMD 79C974 (PCnet-SCSI)

Post by Thomas Zaj » Tue, 22 Sep 1998 04:00:00



> I've installed OpenLinux on an PC (HP KAYAK XU) that has a combined
> LAN/SCSI card on PCI slot. The lan controller is an AMD79C974 and the
> scsi is an Ultra SCSI 16-bit NCR unknown device. Both use IRQ 9. This
> seems to make the ethernet card not to work.
> I get `SIOCSFFLAGS: Try again' when I run `ifconfig'.
> I cannot change the IRQ with the boot setup screen.
> Has anybody a suggestion on how to configure this system. Thanks,

Hi,

If this is anything like my XA, you should be able to configure
your SCSI adapter to use a different IRQ and IO port (mine is
running on IRQ10, port 0xE800). BTW Linux recognizes it fine as
a NCR-53x875. Make sure you have all the latest drivers & BIOS
updates from http://www.support.kayak.hp.com/ ...

HTH,
Thomas

=---------------------------------------------------------------------=
-        Thomas Zajic aka ZlatkO ThE GoDFatheR, Vienna/Austria        -

=---------------------------------------------------------------------=

 
 
 

1. Q: Problem w/ AMD 79C974 (PCnet-SCSI)

I've installed OpenLinux on an PC (HP KAYAK XU) that has a combined
LAN/SCSI card on PCI slot. The lan controller is an AMD79C974 and the
scsi is an Ultra SCSI 16-bit NCR unknown device. Both use IRQ 9. This
seems to make the ethernet card not to work.

I get `SIOCSFFLAGS: Try again' when I run `ifconfig'.

I cannot change the IRQ with the boot setup screen.

Has anybody a suggestion on how to configure this system. I use a
rather old OpenLinux distribution, but didn't have much luck using
RedHat5.0.

Thanks,
--
Rafael Herrera
Laboratory for Computational Neuroscience
University of Pittsburgh
http://www.neuronet.pitt.edu/~raffo

2. NCSA Dicer, Spyglass, Transform commercial, where?

3. XFree86 event handler problems, i think. :( Please help..

4. HELP: HP Vectra XU 5/133c -PCnet scsi 79c974

5. sendmail configuration error

6. Linux and AMD 79c974 SCSI - yerghh

7. Any chance of correcting a default font problem?

8. Problem with AMD79C974 Pcnet-SCSI controller

9. HP Vectra XU (P/90 PCI AMD PCnet SCSI)???

10. AMD PCnet/ISA+ problems with Linux 1.2.5

11. AMD PCNET Ethernet Card setup problem

12. Problem with SCSI Driver AM53/79C974 @ kernel 2.5.25