Problem with a Teles.S0/PnP ISDN card

Problem with a Teles.S0/PnP ISDN card

Post by Rapha?l TREGLO » Wed, 06 Aug 1997 04:00:00



    I have a Teles.S0/PnP ISDN card. It works all right under windows
95, but my 2.0.29 kernel with Teles ISDN support doesn't recognize my
card. It says something like :
        NO Teles device detected at 0x80d00 (well that's not the
address, I can't remember the one I get)

    Is the PnP part of the card making any problem ? Has someone such a
card up and running yet ? Any help or suggestion would be welcome...

 
 
 

Problem with a Teles.S0/PnP ISDN card

Post by Tilman Boh » Thu, 07 Aug 1997 04:00:00



>     I have a Teles.S0/PnP ISDN card. It works all right under windows
> 95, but my 2.0.29 kernel with Teles ISDN support doesn't recognize my
> card. It says something like :
>         NO Teles device detected at 0x80d00 (well that's not the
> address, I can't remember the one I get)

>     Is the PnP part of the card making any problem ? Has someone such a
> card up and running yet ? Any help or suggestion would be welcome...

Two things:

1) There are Teles ISDN cards that are called PnP but are really
   16.3 cards. There are also some brand new PnP cards that aren't
   using the Siemens chipset HiSax is written for. There is no
   support for these latter ones at all yet, and the former should
   be configured just like any normal 16.3.

2) If it *is* a genuine PnP with Siemens chipset, you'll need
   the ISAPNP package available from the usual places to set it up
   first.

--
Cheers,
Tilman Bohn

To reply via e-mail, change "t.b" to "tb" in the From: field.
------------------------------------------------------------------------
 Max-Planck-Institut fuer Kernphysik "I am the assassin with tongue
 Abteilung fuer Kosmophysik           forged from eloquence
 Heidelberg, Germany                  I am the assassin
                                      providing your nemesis" -Marillion
------------------------------------------------------------------------