more voodoo3 3000

more voodoo3 3000

Post by Kyle Hittl » Thu, 17 Jun 1999 04:00:00



i am using rh 5.2
 
 
 

1. Probs with voodoo3 3000, rh6.1 and test3Dfx

I just bought a new system with a BX chipset motherboard and all,
including a brand spanking new voodoo3 3000.

I installed redhat 6.1 on the system.

I followed the instructions at 3dfxgamers and installed the
drivers and modules.

When I first ran /usr/local/glide/bin/test3Dfx -r 640x480 the
screen just trashed out.

I tried running this at a few resolutions and the screen just
garbages out.

I installed q3test-1.8 and ran it with the options:

pushd /usr/local/games/q3test;./linuxquake3
   +set r_glDriver libMesaVoodooGL.so.3.1 +set in_dgamouse 0;popd

Quake started up, but again with the crapped out screen.
Funny thing though, sound was working and I could hear
that my menus were navigating and could see the crap "change"
when I selected menus.

Can anyone help me with this?

Btw, my previous system was k6-2 based with a banshee card
and I had run quake3 on that before.  I just took the XF86Config
I had from that card and changed the name settings around.

This is an abit BP6 system but I see this behavior with a single
CPU setting with the CPU at 366 (so please no flames about
"you get what you deserve").  I've done the CYA work.

Thanks,

Brian


2. chopping off the last few lines.

3. mandrake6.0 and 3dfx voodoo3 3000 question

4. NETWORK Help please !

5. Can Voodoo3 3000 on Redhat 6.0??

6. Ethernet connections

7. Anyone successfully using X 3.9.16 with a Voodoo3 3000?

8. Come Get Certified by Sun!!!

9. (XFree86 4.0) voodoo3 3000 agp displays "garbage" in quake3

10. Voodoo3 3000 PCI and XFree86 4.02

11. help with installing Voodoo3 3000 agp!

12. voodoo3 3000 and solaris

13. DRI very slow with Voodoo3 3000