DIAMOND VIPER550 XSERVER

DIAMOND VIPER550 XSERVER

Post by Bo » Sun, 07 Mar 1999 04:00:00



I am having trouble setting up my DIAMOND VIPER 550 on my RED HAT
LINUX 5.2 System.  The XSERVER that was suggested for use with my card
is the SVGA version 3.3.2.3 - 25.

Does anyone have any suggestions on how to get this to work?

Thank you,

Bob

 
 
 

DIAMOND VIPER550 XSERVER

Post by eric whitte » Sun, 07 Mar 1999 04:00:00



> I am having trouble setting up my DIAMOND VIPER 550 on my RED HAT
> LINUX 5.2 System.  The XSERVER that was suggested for use with my card
> is the SVGA version 3.3.2.3 - 25.

> Does anyone have any suggestions on how to get this to work?

> Thank you,

> Bob

You should upgrade to 3.3.3.1-1.  I recently set up that same card on
this version with no problems at all.  Ignore that early suggestion.

                                        Your welcome,

                                                        eric