Intel 430 TX-Chipset

Intel 430 TX-Chipset

Post by Joerg Binde » Wed, 15 Oct 1997 04:00:00



Hello,

there are boot problems with motherboards using Intel 430 TX  chipset.
Reading the latest news on boot propblems there happens always the same
like on my machine (Pentium MMX 166 Mhz + Iwill P55XUB motherboard  with
Intel 430 TX chipset). Trying to boot from several boot disks
(Slackware, Red Hat, S.u.S.E.) with several kernels (2.0.0, 2.0.30)
leads always to the same messages ("pci_bios.init: unknown PCI device
...") and the machine reboots suddenly.
Does anybody know if there exist kernel patches supporting the Intel 430
TX chipset as EIDE chipset (like the supported Intel 430 HX or VX
chipsets in actual boot kernels of several Linux distributions).

Thank You for your help.
Joerg Binder


 
 
 

Intel 430 TX-Chipset

Post by Mr. Caldwe » Thu, 16 Oct 1997 04:00:00



>Hello,
>there are boot problems with motherboards using Intel 430 TX  chipset.
>Reading the latest news on boot propblems there happens always the same
>like on my machine (Pentium MMX 166 Mhz + Iwill P55XUB motherboard  with
>Intel 430 TX chipset). Trying to boot from several boot disks
>(Slackware, Red Hat, S.u.S.E.) with several kernels (2.0.0, 2.0.30)
>leads always to the same messages ("pci_bios.init: unknown PCI device

You can try to compile a kernel with no pci support at all, ide should still
work. Video should still work but I've not tried this.

_____________________________________________
Real mail address: jcaldwel at iquest dot net
code word is notaspam put in first line of message
no code word == trashed message
--------------------------------------------------

 
 
 

Intel 430 TX-Chipset

Post by Damien Solodo » Thu, 16 Oct 1997 04:00:00


The 2.0.31 pre-patches have TX support...

 
 
 

1. 430 TX chipset....

Hello Friends,

I have  a generic motherboard  with a Intel 430 TX chipset. When I boot
Slackware 2.0.30  distribution kernels,
I do not see most of the PCI devices. At least, it looks like I cannot
recognize the motherboard chipset.

What do I need to do to get this to work?

Thanks
Srivatsa

2. Linux on an Alpha

3. Possible upgrade for older 430 TX motherboard

4. How to play .au files

5. if over 64 megs of ram on Intel TX chipset..

6. Boot problem on Compaq Proliant 1600

7. Red Hat 5.2 & intel TX chipset troubles

8. FAQ lied - help please!!

9. Linux and the new Intel TX Chipset

10. Redhat 4.2 and Intel TX chipset compatible?

11. Booting on Intel TX chipset problem.

12. Intel TX chipset drivers for ULTRA DMA/33

13. TX-chipset memory problem causing file corruption; workaround solution.