Sound Blaster AWE64 Gold problems...

Sound Blaster AWE64 Gold problems...

Post by Patrick May » Wed, 07 Apr 1999 04:00:00



Hi there,

I have Linux 2.2.5 installed on my system. KDE installed as the Window
manager. I'm trying to get Kmidi (the program that comes with KDE) to play
midi files properly. AWEDRV (or is it DRVMIDI ?) is working allright after
loading the sound bank. Unfortunately, when I come to use KMIDI, it doesn't
recognize the instruments that are loaded in the bank. Does anyone have any
insight on this matter? TIA!

 
 
 

Sound Blaster AWE64 Gold problems...

Post by Bob Glove » Wed, 07 Apr 1999 04:00:00


Is the AWE64 gold anything like the AWE64?  If it is, then:

Did you read the Soundblaster-AWE32/64 mini HOWTO?

Ok, did you set up the *3* ioports for the AWE synth device in ISAPNP?
These are three ports in addition to the 0x220, 0x330, 0x388 ports.  The
ports for the synth device are something like 0x620, 0xa20, 0xe20 (don't
trust my memory, read the HOWTO ... the example at the end in particular).

With that done you must load the sound samples onto the card.  There are
none on it by default, so you get 64 tracks of blissful silence.  That's in
the mini HOWTO also.

Note: the AWE32 and AWE64 are almost identical.  Don't let that fool you.


>Hi there,

>I have Linux 2.2.5 installed on my system. KDE installed as the Window
>manager. I'm trying to get Kmidi (the program that comes with KDE) to play
>midi files properly. AWEDRV (or is it DRVMIDI ?) is working allright after
>loading the sound bank. Unfortunately, when I come to use KMIDI, it doesn't
>recognize the instruments that are loaded in the bank. Does anyone have any
>insight on this matter? TIA!


 
 
 

1. Sound Blaster AWE64 Gold

I'm having troubles with the AWE64 Gold PnP under RH Linux. (MIDI)

Got it working OK with digitized sound, but when I try and play using MIDI
(after loading 4 meg sound font), I only have access to certain voices (I'm
using the AWE64/32 driver to patch into the kernel)

2. call stack backtrace from a C program

3. SOUND BLASTER AWE64 GOLD PNP: works under Linux?

4. SCSI Driver that Supports SCSI Target Mode

5. Sound Blaster Discover AWE64 sound card

6. KDE and StarOffice

7. Sound Blaster AWE64 setup problems

8. CGI.pm and apache problems.

9. AWE64 Gold and kernel 2.0.30, no sound at all...

10. Sound Blaster AWE 64 Gold

11. Sound Blaster AWE64 PnP Install