ac'97 sound card problem

ac'97 sound card problem

Post by prashant chhabri » Sat, 26 Jan 2002 12:50:41



Hello ,

I'm facing a rather weird problem after completing a dual boot setup on my
emachine 633id pc ( Redhat 7.0 & Windows ME )
The sound card (intel 82810 controller, AC 97 ) is recognized correctly by
Linux while booting and the driver (i810_audio)
 seems to get loaded for it
However while trying to run any application under Linux that uses the sound
card, the volume is very faint and barely audible even after I have turned
up the volume all the way. The same sound card works fine when I use it with
Windows

I'm not sure what the problem here is and would appreciate any possible help
here.

Thanks,
Prashant.

 
 
 

ac'97 sound card problem

Post by Clement Aym » Sat, 02 Feb 2002 22:15:13



> Hello ,

> I'm facing a rather weird problem after completing a dual boot setup on my
> emachine 633id pc ( Redhat 7.0 & Windows ME )
> The sound card (intel 82810 controller, AC 97 ) is recognized correctly by
> Linux while booting and the driver (i810_audio)
>  seems to get loaded for it
> However while trying to run any application under Linux that uses the sound
> card, the volume is very faint and barely audible even after I have turned
> up the volume all the way. The same sound card works fine when I use it with
> Windows

> I'm not sure what the problem here is and would appreciate any possible help
> here.

> Thanks,
> Prashant.

        See upside in the discussion group...anyone has posted the same and get soma answers...
        I'm owner of the same sound card and it played ugly...until I'd set the correct sound
        playing with some parameters included in the Mandrake8.1 sound configuration.

        May this helps

 
 
 

1. AC '97 Sound card and linux - HELP!

I have read so many posts on this board from people having trouble
getting this particular sound card to work. in fact i haven't read
anyone who has done so. I am using an ABit motherboard with the
following soundcard onboard.

AC'97 Digital Audio controller integrated
AC'97 2-Channel Audio CODEC on board

is there anybody out there who knows what is to be done to get this
stupid thing working. my frustration levels are reaching saturation
point because of this card.

HELP!
Poorav

2. Job Opp: Network Security Software Development - Atlanta, Ga

3. Intel 815 AC'97 Sound Card Trials

4. RH 6.0 blanks screen when setting up "X"

5. No sound with Intel ac '97 card

6. HELP: Printing (using BSD lpr protocol) to Solaris 2.5.1

7. sound with avance ac'97 card for via

8. Linux UPS HOWTO (part 1/2)

9. No sound from RH7.1 on Dell 4100 (AC'97 "card")

10. Need a software driver for an intel AC'97 sound card

11. Redhat 9 with Intel Corp.|82801EB AC'97 Audio / SOUNDMAX Sound card

12. VIA AC'97 integrated sound card

13. AC'97 sound chips on board - no sound in RedHat 7.0