IBM 8514 monitor specs?

IBM 8514 monitor specs?

Post by Richard Seyle » Tue, 06 Oct 1998 04:00:00



Hi all--
  I am having a little problem getting X working in my system.
Xconfigurator seems to find everything correctly except the monitor.
Running X results in a fatal error. (Caught signal 11 error.)  I am
not sure whether the setup is the problem, though I expect it is.
I am using a S3VirgeDX (PCI,4Mb) card with a PS2 mouse and an IBM8514
monitor.  The monitor is old and I don't know what values to enter in
XF86Config.  I am sure that hundreds of people must be using these old
relics.  If so, would a kind soul please pass along the info I am
missing?  Thanks!  --Tad

Please remove NOSPAM from return address if replying via email.

 
 
 

IBM 8514 monitor specs?

Post by Richard Seyle » Tue, 06 Oct 1998 04:00:00


Oops--
  I just read the note I posted earlier and noticed that the return
address is a now defunct mail server.  If responding to my IBM 8514

Thank You.
--Tad
Quote:>   I am having a little problem getting X working in my system.
> Xconfigurator seems to find everything correctly except the monitor.
> Running X results in a fatal error. (Caught signal 11 error.)  I am
> not sure whether the setup is the problem, though I expect it is.
> I am using a S3VirgeDX (PCI,4Mb) card with a PS2 mouse and an IBM8514
> monitor.  The monitor is old and I don't know what values to enter in
> XF86Config.  I am sure that hundreds of people must be using these old
> relics.  If so, would a kind soul please pass along the info I am
> missing?  Thanks!  --Tad


 
 
 

IBM 8514 monitor specs?

Post by Takashi Yaekur » Wed, 07 Oct 1998 04:00:00


Tad,

Check the page below for the info you need.  Good luck!

http://www.pc.ibm.com/qtechinfo/VLAR-3X7R4J.html

Takashi