Asus A7V8X S462 KT400

Asus A7V8X S462 KT400

Post by Kristo » Sat, 01 Feb 2003 23:21:53



Hi, I plan on buying an Athlon XP 2400+ system with this mobo for use with
Gentoo (both 1.2 and 1.4) but I have few questions if you would be so kind
to hear me.

- It comes with on board ethernet that can be used both as 1000/100 or
100/10.  In the gentoo-sources-2.4.19-r10 kernel I found a driver Broadcom
tigon3 but it's for gigabit.  I don't suppose this driver could be used for
100/10 cablemodem as well?  If not is there any driver for it?

- I'd like to use a Maxtor 120GB/7200RPM/8MB cache on UDMA/133 with it, will
the UDMA/133 be auto detected and if not how do I enable it?

- I read something about serious problems with VIA boards and audio cd
ripping.  Does this board have this problem too?  I plan on getting a IDE
Plextor 48X24X48 with it.

Thanks a bunch!

 
 
 

Asus A7V8X S462 KT400

Post by spi.. » Tue, 04 Feb 2003 23:54:19



> Hi, I plan on buying an Athlon XP 2400+ system with this mobo for use with
> Gentoo (both 1.2 and 1.4) but I have few questions if you would be so kind
> to hear me.
> - It comes with on board ethernet that can be used both as 1000/100 or
> 100/10.  In the gentoo-sources-2.4.19-r10 kernel I found a driver Broadcom
> tigon3 but it's for gigabit.  I don't suppose this driver could be used for
> 100/10 cablemodem as well?  If not is there any driver for it?

The tigon3 driver won't work with the onboard gigabit broadcom nic.
You need to use the driver supplied on the asus CD.

 
 
 

1. Asus A7V8X drivers needed (sound + lan)

Hi,

I own an ASUS A7V8X, but have problems to configure under linux (either
Mandrake 9, redhat 8, debian and xandros...).
So, if anybody knows how to make my peripherals recognised by my system...
He/she would be welcome!!!

Sound: 8235 KT400 (AC97)
Lan: Broadcom Gigabyte

Regards

2. mysqld got signal 11, but why?!

3. Asus A7V8X

4. realtime programmers and administrators guide

5. ASUS A7v8X-X, XP2400+, ATI rage mobility, Debian 3.0 problem

6. modem and RedHat 5.0 question

7. asus a7v8x mb

8. Solaris 2.3 security package

9. Strange behaviour of sound with ASUS A7V8X-X

10. ASUS A7V8X-X , ALSA and VIA-82xx : codec 0 is not valid [0x87e5370]

11. ASUS A7V8X-X Motherboard *Weird* Sound Problem

12. ASUS A7v8X Motherboard / Net

13. Asus A7V8X with onboard RAID controller (again)