No Mouse after changing video card from an ISA card to Jaton TNT2 M64 AGP

No Mouse after changing video card from an ISA card to Jaton TNT2 M64 AGP

Post by mike » Thu, 05 Apr 2001 12:21:53



 I had been using an old ISA Trident video card that worked fine
with Redhat 6.1. After booting the system with the new card
Kudzu detected the new card and I installed the X windows
with 16-bit color and 1024 x 768 resolution. When
startx was executed KDE came up but there is no mouse cursor.
My system is a Celeron 300 with a PS/2 type mouse. The
mouse and the port have not been changed.

                                                           Thanks

                                                                Mike

 
 
 

No Mouse after changing video card from an ISA card to Jaton TNT2 M64 AGP

Post by Tim » Fri, 06 Apr 2001 01:15:53


Hi Mike,


>  I had been using an old ISA Trident video card that worked fine
> with Redhat 6.1. After booting the system with the new card
> Kudzu detected the new card and I installed the X windows
> with 16-bit color and 1024 x 768 resolution. When
> startx was executed KDE came up but there is no mouse cursor.
> My system is a Celeron 300 with a PS/2 type mouse. The
> mouse and the port have not been changed.

Try logging in as "root" and running mouseconfig.

Good Luck!
Tim

--
Timothy J. Schutte

http://www.wwnet.net/~kc8hr
"I yam what I yam and that's all what I yam!" --Popeye the Sailor-Man

 
 
 

1. No Mouse after switching from isa video card to Jaton TNT2 M64 AGP card

 I had been using an old ISA Trident video card that worked fine
with Redhat 6.1. After booting the system with the new card
Kudzu detected the new card and I installed the X windows
with 16-bit color and 1024 x 768 resolution. When
startx was executed KDE came up but there is no mouse cursor.
My system is a Celeron 300 with a PS/2 type mouse. The
mouse and the port have not been changed.

                                                           Thanks

                                                                Mike

2. CDROM (CRD-8520 LG Electronics) interferes w/ serial port activity

3. Help w jaton video 97 agp card

4. Help: Apache .htaccess on Solaris 2.6 not working

5. Jaton Video 67 PRO PCI VIDEO CARD DRIVERS

6. smbfs font corruption in 2.5.7

7. TNT2 M64 graphics card

8. Cannot connect to Lan - Urgent

9. Jaton VIDEO-740AGP-3D video card

10. nVidia Riva TNT2 M64 32MB AGP

11. 32 MB TNT2 M64 AGP under Linux

12. AGP video card, TV tuner and capture card

13. SB PCI sound card, ASUS PSB MB, & ATI all-in-wonder AGP 8M video card?