Problems running RedHat 5.2 on a IBM Aptiva E247 or E447 system ?.

Problems running RedHat 5.2 on a IBM Aptiva E247 or E447 system ?.

Post by garv » Thu, 25 Mar 1999 04:00:00




> I am hoping someone can help me.

> I thinking about buying an IBM Aptiva E247 or E447 for home.

> My intention is to set it up with separate partitions, one for
> Windows 98 (ie. PC games for the kids) and one for Linux Redhat 5.2
> (ie. for me).

> The two models I'm looking at are :

>         -  IBM Aptiva E 247
>                 processor : AMD K6(R) 2/350
>                 graphics  : ATI Rage Pro 2X Turbo AGP

>         -  IBM Aptiva E 447
>                 processor : Intel Celeron 400MHz
>                 graphics  : Graphics Blaster RIVA 128zx

> Before choosing one of the above models, I would like to confirm
> that both Linux Redhat 5.2 and XFree86 recognises all the hardware
> in these systems and runs well.

> I have heard that the installation of Redhat will sometimes freeze
> on systems running with an AMD K6 2 processor.

> I have also heard that Aptiva audio and internal modem might not
> work with Linux.

> Can anyone confirm this happening on an IBM Aptiva ?.

> Do you know of anyone who runs Redhat on an Aptiva E247 or E447
> without any of these probems ?.

> Any info would be much greatly appreciated.

I think all brand-name computers have some hardware that may not be
properly
supported (yet).   I would suggest a clone. I am running an MSI super 7
with
 AMD k6-2 300, Mystique video and a Wisecom modem Veddy happy.
Soundblaster 32.
 
 
 

Problems running RedHat 5.2 on a IBM Aptiva E247 or E447 system ?.

Post by Peter McGoniga » Fri, 26 Mar 1999 04:00:00


I am hoping someone can help me.

I thinking about buying an IBM Aptiva E247 or E447 for home.  

My intention is to set it up with separate partitions, one for
Windows 98 (ie. PC games for the kids) and one for Linux Redhat 5.2
(ie. for me).

The two models I'm looking at are :

        -  IBM Aptiva E 247
                processor : AMD K6(R) 2/350
                graphics  : ATI Rage Pro 2X Turbo AGP

        -  IBM Aptiva E 447
                processor : Intel Celeron 400MHz
                graphics  : Graphics Blaster RIVA 128zx

Before choosing one of the above models, I would like to confirm
that both Linux Redhat 5.2 and XFree86 recognises all the hardware
in these systems and runs well.

I have heard that the installation of Redhat will sometimes freeze
on systems running with an AMD K6 2 processor.  

I have also heard that Aptiva audio and internal modem might not
work with Linux.

Can anyone confirm this happening on an IBM Aptiva ?.

Do you know of anyone who runs Redhat on an Aptiva E247 or E447
without any of these probems ?.

Any info would be much greatly appreciated.

--
_______________________________________________________________________

 Peter McGonigal                  Phone  :  +61 3 9834-8200
 Pre-Sales Systems Engineer       Fax    :  +61 3 9882-8030

 357 Camberwell Road,             Vmail  :  vnet 524-8226
 Camberwell   VIC   3124     .    WWW    :  http://www.sgi.com/
 AUSTRALIA.               /# |\   Mobile :  +61 041 9339 497
                       _=######\
                     /##########\
                     \###########\
                      \##########/
                      /#/    \##/
                              --
                               #

 
 
 

1. Networking DECStation 5000/20 running OpenBSD 2.4 and i586 running Redhat Linux 5.2 & Win95

I recently acquired a DECStation 5000/20 from my uni's computing school. I
want to network it with my other computer. The problem is that I am not
familiar with OpenBSD and have had great difficulty finding files. The
DecStation only has a 200Mb SCSI-1 HDD which has 5Mb left free. I do not
really no what parts of the OS have been installed, ie compilers,
networking protocols, drivers, etc.I do not have a copy of OpenBSD (what do
you expect for $50) I do know that there is no source code. named, inetd
and tftpd are all installed I think. Does anyone know what might need doing
in order to network the two machines together? I have a very basic cachable
DNS set up in linux (for when I was playing with the Apache web server) and
most of the networking stuff off the CD is installed, except for ftp and a
few other things.

2. Odd solution to obscure booting problem

3. Problems running XFree86 after installing Redhat Linux 5.2

4. netscape News: "show all newsgroups" doesn't work

5. Having problems whlie updating and running RedHat Linux 5.2

6. ghostscript and canon bj200

7. Problem running Crack 4.1on RedHat 5.2

8. bufsplit equivilant?

9. RedHat 5.2, "/boot/System.map" and "/boot/System.map"

10. Problem installing and running programs with JDK 1.2 on Redhat 5.2, please help!

11. Problems running Binaries on Redhat 5.2

12. Anyone running X-windwos on IBM aptiva A90, with Trident 9660/968

13. XF86 3.2 running on IBM Aptiva LQ5 - Video Drivers