BS Live! under Suse 6.3 HELP!!!

BS Live! under Suse 6.3 HELP!!!

Post by lw » Fri, 18 Feb 2000 04:00:00



hi all,
recently i just became one of the newbies to the linux world.
I got a fresh Suse 6.3 with kernel version 2.2.13-SMP but i'm
having problem to configure my SoundBlaster Live! value sound
card to work. I installed the emu10k1 package from the Suse cd
package, then Change to the directory /usr/lib/emu10k1-0.4.SuSE.
then run the script ./install_emu10k1, placed "alias char-major-14 emu10k1
in the file /etc/modules.conf. then load the module by: modprobe emu10k1
but it keep telling me that the emu10k1.o not found in
/lib/modules/2.2.13-SMP/misc, then i did a search for emu10k1.o and found
it
under /lib/modules/2.2.13/misc. so copy emu10k1.o from that dir to
/lib/modules/2.2.13-SMP/misc, and try to load it again with: modprobe
emu10k1
this time it gives something that's similar to this:
the emu10k1.o was complied for kernel version 2.2.13 while the current
kernel version
is 2.2.13-SMP.
I realized that i might need to recomplie that module again, so i went to
the
www.opensource.creative.com and got the latest source files and recomplie
the module
with KERNELVERSION=auto, SMPSUPP=auto and MODVERSIONS=auto in the makefile.
but it still telling me the mismatch kernel version message..
can anyone explain to me what was the problem and with solutions?
your help is deeply appreciated..
thanks
louis,

--
Posted via CNET Help.com
http://www.help.com/

 
 
 

BS Live! under Suse 6.3 HELP!!!

Post by lw » Fri, 18 Feb 2000 04:00:00


hi all,
recently i just became one of the newbies to the linux world.
I got a fresh Suse 6.3 with kernel version 2.2.13-SMP but i'm
having problem to configure my SoundBlaster Live! value sound
card to work. I installed the emu10k1 package from the Suse cd
package, then Change to the directory /usr/lib/emu10k1-0.4.SuSE.
then run the script ./install_emu10k1, placed "alias char-major-14 emu10k1
in the file /etc/modules.conf. then load the module by: modprobe emu10k1
but it keep telling me that the emu10k1.o not found in
/lib/modules/2.2.13-SMP/misc, then i did a search for emu10k1.o and found
it
under /lib/modules/2.2.13/misc. so copy emu10k1.o from that dir to
/lib/modules/2.2.13-SMP/misc, and try to load it again with: modprobe
emu10k1
this time it gives something that's similar to this:
the emu10k1.o was complied for kernel version 2.2.13 while the current
kernel version
is 2.2.13-SMP.
I realized that i might need to recomplie that module again, so i went to
the
www.opensource.creative.com and got the latest source files and recomplie
the module
with KERNELVERSION=auto, SMPSUPP=auto and MODVERSIONS=auto in the makefile.
but it still telling me the mismatch kernel version message..
can anyone explain to me what was the problem and with solutions?
your help is deeply appreciated..
thanks
louis,

--
Posted via CNET Help.com
http://www.help.com/

 
 
 

BS Live! under Suse 6.3 HELP!!!

Post by lw » Fri, 18 Feb 2000 04:00:00


hi all,
recently i just became one of the newbies to the linux world.
I got a fresh Suse 6.3 with kernel version 2.2.13-SMP but i'm
having problem to configure my SoundBlaster Live! value sound
card to work. I installed the emu10k1 package from the Suse cd
package, then Change to the directory /usr/lib/emu10k1-0.4.SuSE.
then run the script ./install_emu10k1, placed "alias char-major-14 emu10k1
in the file /etc/modules.conf. then load the module by: modprobe emu10k1
but it keep telling me that the emu10k1.o not found in
/lib/modules/2.2.13-SMP/misc, then i did a search for emu10k1.o and found
it
under /lib/modules/2.2.13/misc. so copy emu10k1.o from that dir to
/lib/modules/2.2.13-SMP/misc, and try to load it again with: modprobe
emu10k1
this time it gives something that's similar to this:
the emu10k1.o was complied for kernel version 2.2.13 while the current
kernel version
is 2.2.13-SMP.
I realized that i might need to recomplie that module again, so i went to
the
www.opensource.creative.com and got the latest source files and recomplie
the module
with KERNELVERSION=auto, SMPSUPP=auto and MODVERSIONS=auto in the makefile.
but it still telling me the mismatch kernel version message..
can anyone explain to me what was the problem and with solutions?
your help is deeply appreciated..
thanks
louis,

--
Posted via CNET Help.com
http://www.help.com/

 
 
 

1. Help for Minolta Page Pro 6 L Driver for Linux SUSE 6.3

i hope you anderstand german !

folgendes problem !

ich bekomme den drucker von Minolta unter linux suse 6.3 nicht an das
drucken.

kann mir jemand einen patch oder treiber posten.
wenn ja waere es wunderbar.

eine adresse wo ich mir die noetigen sachen runterladen kann waere auch
nicht schlecht.

2. How can I customize my gnome menus under Redhat9?

3. Need help with SAMBA on SusE 6.3

4. Rational Apex and DNS

5. Help install Suse 6.3 -ftp

6. Shared library warning

7. Suse 6.3 & PPP Help!!!!!!

8. "*FvwmTaskBar: cannot open console" Console?? Why??

9. Help with SuSE 6.3 IP Masquerading

10. Help: access denied to device ttyS1(serial port COM1) in SusE Linux 6.3

11. Help for Linux Suse Ver. 6.3

12. Help w/ SuSE 6.3 install crash - or any jobs open?

13. Help! XL 300 and SuSE 6.3